#fedora-meeting: kde-sig

Meeting started by rdieter at 15:08:50 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:08:56)
    1. rdieter jgrulich jreznik present (rdieter, 15:11:45)
    2. than present (rdieter, 15:12:40)
    3. heliocastro present (rdieter, 15:14:02)

  2. agenda (rdieter, 15:14:33)
  3. kde-apps status (rdieter, 15:21:34)
    1. ACTION: jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever (rdieter, 15:28:55)

  4. qt 5.6.x status (rdieter, 15:30:49)
    1. pino|work present (rdieter, 15:42:40)
    2. Caterpillar present (rdieter, 15:43:08)

  5. f23 docs/release notes (rdieter, 15:52:46)
  6. open discussion (rdieter, 16:00:55)


Meeting ended at 16:07:39 UTC (full logs).

Action items

  1. jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever


Action items, by person

  1. dvratil
    1. jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever
  2. jgrulich
    1. jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever


People present (lines said)

  1. rdieter (67)
  2. heliocastro (30)
  3. rosalege (14)
  4. zodbot (7)
  5. dvratil (7)
  6. jgrulich (6)
  7. Kevin_Kofler (6)
  8. jreznik (4)
  9. pino|work (1)
  10. tosky (1)
  11. Caterpillar (1)
  12. than (1)


Generated by MeetBot 0.1.4.