#fedora-meeting: Magazine editorial board

Meeting started by stickster at 22:00:55 UTC (full logs).

Meeting summary

  1. Roll call! (stickster, 22:01:02)
  2. weekly review (stickster, 22:05:53)
    1. So far we have about 55K views in December. That's on day 10 -- so we need to ramp up a little if we're going to hit 200K for the month (stickster, 22:08:41)

  3. Week ahead (stickster, 22:09:06)
    1. AGREED: Publish Mumble article tomorrow, and schedule Picard for next Friday (stickster, 22:13:07)
    2. Next week: Tue Dec 15 - nuntius (Ryan), Wed Dec 16 - systemd (stickster), Thu Dec 17 - HDYF (cprofitt), Fri Dec 18? - Picard (Justin) (stickster, 22:14:17)
    3. systemd series, part 8 -- remote logging (jflory7, 22:17:09)
    4. https://fedoramagazine.org/?p=10349 (jflory7, 22:17:11)
    5. stickster writing systemd part 8, tentatively the end of the series - new ideas welcome! (jflory7, 22:19:00)

  4. Holiday schedule (stickster, 22:21:55)
    1. stickster will not be around for meetings either Dec-24 or Dec-31 (stickster, 22:22:38)
    2. AGREED: Move Picard to Tue Dec 22 instead, so we have more queue built up (stickster, 22:24:07)
    3. Ignore earlier #info on schedule from "next week" topic (stickster, 22:35:10)
    4. Revised schedule: Mon Dec 14 - LetsEncrypt; Wed Dec 16 - systemd; Fri Dec 18 - nuntius; Mon Dec 21 - Picard; Wed Dec 23 - Cinnamon; Thu Dec 24 - Varnish (stickster, 22:38:13)
    5. ACTION: ryanlerch get featured images ready for all remaining posts for Dec 14 - Dec 31 (stickster, 22:44:09)
    6. We don't have a solid schedule for Dec 28-31 yet :-( but hope that puiterwijk + cprofitt will come up with things (stickster, 22:45:51)
    7. ACTION: jflory7 handling publishing during the holiday weeks (jflory7, 22:47:34)

  5. Open floor (stickster, 22:49:36)
    1. jflory7 will be unavailable from now until 12-17-2015 (jflory7, 22:50:08)
    2. ryanlerch and stickster will handle editing duty until handoff 2015-Dec-18 (stickster, 22:52:14)


Meeting ended at 22:55:31 UTC (full logs).

Action items

  1. ryanlerch get featured images ready for all remaining posts for Dec 14 - Dec 31
  2. jflory7 handling publishing during the holiday weeks


Action items, by person

  1. jflory7
    1. jflory7 handling publishing during the holiday weeks
  2. ryanlerch
    1. ryanlerch get featured images ready for all remaining posts for Dec 14 - Dec 31


People present (lines said)

  1. jflory7 (108)
  2. stickster (102)
  3. Kohane (50)
  4. zodbot (16)
  5. puiterwijk (15)
  6. cydrobolt (6)
  7. jhogarth (6)
  8. ryanlerch (0)


Generated by MeetBot 0.1.4.