#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:02 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:05)
  2. Pending review (stickster, 21:07:37)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 21:07:39)
    2. == HDYF: John Dulaney == (stickster, 21:08:04)
    3. https://fedoramagazine.org/?p=12742&preview=1&_ppp=2974ebfae6 (stickster, 21:08:15)
    4. ACTION: stickster schedule HDYF for tomorrow (stickster, 21:10:18)

  3. Drafts (stickster, 21:10:33)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 21:10:52)
    2. ACTION: stickster move COPR article to Holding Pen (stickster, 21:11:44)
    3. == Cantarell == (stickster, 21:12:37)
    4. https://fedoramagazine.org/?p=12482&preview=1&_ppp=4a7bb6fc54 (stickster, 21:12:53)
    5. Let this ride until Monday (stickster, 21:14:44)
    6. ACTION: stickster email list to see if she's done then (stickster, 21:15:03)
    7. ryanlerch to edit (stickster, 21:15:34)
    8. == New writers call == (stickster, 21:16:35)
    9. https://fedoramagazine.org/?p=12491&preview=1&_ppp=de99b7a0c0 (stickster, 21:16:38)
    10. ACTION: ryanlerch to finish author-call on Monday/Tuesday and ping Paul (stickster, 21:20:23)
    11. ACTION: stickster edit article for Ryan (stickster, 21:20:37)
    12. == What's new in F24 == (stickster, 21:22:06)
    13. == What's new in F24 == (stickster, 21:22:15)
    14. https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47 (stickster, 21:22:27)
    15. ACTION: decause follow up with woo about https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47 (decause, 21:24:09)
    16. == What's New in Workstation == (stickster, 21:27:40)
    17. https://fedoramagazine.org/?p=12694&preview=1&_ppp=ce737e1382 (stickster, 21:28:03)
    18. ACTION: stickster start loop with Workstation WG for this article next week (stickster, 21:30:35)
    19. == Single sign on improvements == (stickster, 21:30:53)
    20. ACTION: ryanlerch make featured image, and contact abokovoy to see if article is done (stickster, 21:33:57)
    21. IDEA: Try to publish this Fri 2016-05-20 (stickster, 21:34:16)
    22. == GNOME ToDo == (stickster, 21:36:54)
    23. https://fedoramagazine.org/?p=12796&preview=1&_ppp=1b93e41489 (stickster, 21:37:39)
    24. ACTION: ridgemat Tune up article and email stickster for edit (stickster, 21:45:07)
    25. ACTION: stickster edit article an schedule for Mon 2016-May-16 (stickster, 21:45:20)
    26. https://fedoramagazine.org/?p=12800&preview=true (ryanlerch, 21:49:01)
    27. ACTION: ryanlerch to follow up on Fedora Jam srticle on the mailing list (ryanlerch, 21:52:52)
    28. ACTION: ryanlerch to do featured image for JAM article (ryanlerch, 21:53:49)
    29. https://fedoramagazine.org/?p=12840&preview=true (ryanlerch, 21:54:28)
    30. ACTION: ridgemat to email the lsit about the OVS libvirt article (ryanlerch, 21:59:11)

  4. Pitches (ryanlerch, 22:00:35)


Meeting ended at 22:08:23 UTC (full logs).

Action items

  1. stickster schedule HDYF for tomorrow
  2. stickster move COPR article to Holding Pen
  3. stickster email list to see if she's done then
  4. ryanlerch to finish author-call on Monday/Tuesday and ping Paul
  5. stickster edit article for Ryan
  6. decause follow up with woo about https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47
  7. stickster start loop with Workstation WG for this article next week
  8. ryanlerch make featured image, and contact abokovoy to see if article is done
  9. ridgemat Tune up article and email stickster for edit
  10. stickster edit article an schedule for Mon 2016-May-16
  11. ryanlerch to follow up on Fedora Jam srticle on the mailing list
  12. ryanlerch to do featured image for JAM article
  13. ridgemat to email the lsit about the OVS libvirt article


Action items, by person

  1. decause
    1. decause follow up with woo about https://fedoramagazine.org/?p=12557&preview=1&_ppp=f1d845fb47
  2. ridgemat
    1. ridgemat Tune up article and email stickster for edit
    2. ridgemat to email the lsit about the OVS libvirt article
  3. ryanlerch
    1. ryanlerch to finish author-call on Monday/Tuesday and ping Paul
    2. ryanlerch make featured image, and contact abokovoy to see if article is done
    3. ryanlerch to follow up on Fedora Jam srticle on the mailing list
    4. ryanlerch to do featured image for JAM article
  4. stickster
    1. stickster schedule HDYF for tomorrow
    2. stickster move COPR article to Holding Pen
    3. stickster email list to see if she's done then
    4. stickster edit article for Ryan
    5. stickster start loop with Workstation WG for this article next week
    6. ridgemat Tune up article and email stickster for edit
    7. stickster edit article an schedule for Mon 2016-May-16


People present (lines said)

  1. stickster (119)
  2. ryanlerch (64)
  3. decause (43)
  4. ridgemat (36)
  5. zodbot (16)
  6. puiterwijk (4)
  7. mattdm (3)


Generated by MeetBot 0.1.4.