#fedora-meeting: Magazine editorial board

Meeting started by stickster at 13:00:59 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 13:01:02)
  2. Last week's stats (stickster, 13:04:41)
    1. week of Jan 29: 70,677 page views -- quite reasonable considering we were operating on a "skeleton crew" (stickster, 13:05:33)
    2. January 2018: over 315K pageviews -- really good month! (stickster, 13:12:18)
    3. ACTION: cverna revise ps article, target Friday 2018-Feb-09 for publication (stickster, 13:18:07)
    4. ACTION: stickster do featured image for ps article (stickster, 13:18:37)

  3. Pitches (stickster, 13:20:19)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (stickster, 13:20:23)
    2. ACTION: stickster contact V-Rep article author and request changes, needs more demonstration of using the application, and also needs to drop the diagram which is not freely licensed material (stickster, 13:20:59)
    3. --- Thonny --- (stickster, 13:21:27)
    4. https://fedoramagazine.org/?p=19717&preview=1&_ppp=9730e16c52 (stickster, 13:21:40)
    5. ACTION: stickster email thonny article author and ask if they will finish (stickster, 13:24:29)
    6. --- contributing CI tests --- (stickster, 13:25:12)
    7. https://fedoramagazine.org/?p=18271&preview=1&_ppp=3dda4705d9 (stickster, 13:25:18)
    8. ACTION: stickster email dperpeet + pingou to request this draft (stickster, 13:26:19)

  4. All other business (stickster, 13:26:54)
    1. stickster will prep a "3 cool videos from DevConf.cz about ___" which we may be able to do as a series (stickster, 13:27:55)


Meeting ended at 13:33:01 UTC (full logs).

Action items

  1. cverna revise ps article, target Friday 2018-Feb-09 for publication
  2. stickster do featured image for ps article
  3. stickster contact V-Rep article author and request changes, needs more demonstration of using the application, and also needs to drop the diagram which is not freely licensed material
  4. stickster email thonny article author and ask if they will finish
  5. stickster email dperpeet + pingou to request this draft


Action items, by person

  1. cverna
    1. cverna revise ps article, target Friday 2018-Feb-09 for publication
  2. pingou
    1. stickster email dperpeet + pingou to request this draft
  3. stickster
    1. stickster do featured image for ps article
    2. stickster contact V-Rep article author and request changes, needs more demonstration of using the application, and also needs to drop the diagram which is not freely licensed material
    3. stickster email thonny article author and ask if they will finish
    4. stickster email dperpeet + pingou to request this draft


People present (lines said)

  1. stickster (49)
  2. cverna (20)
  3. zodbot (7)
  4. pingou (2)
  5. ryanlerch (0)


Generated by MeetBot 0.1.4.