#fedora-meeting: Magazine editorial board

Meeting started by stickster at 20:00:29 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 20:00:35)
  2. Last week's stats (stickster, 20:04:22)
    1. Week of October 22: > 66.6K pageviews -- up from previous week and not bad (stickster, 20:04:59)

  3. Pending review posts (stickster, 20:06:54)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (stickster, 20:07:00)
    2. --- VS Code live share --- (stickster, 20:07:22)
    3. AGREED: cverna will get more info on open sourcing, add that, and we'll go from there; also consider adding info about gobby05 (stickster, 20:18:38)
    4. --- Selenium --- (stickster, 20:18:51)
    5. https://fedoramagazine.org/?p=22962&preview=1&_ppp=8f14107c87 (stickster, 20:19:03)
    6. ACTION: asamalik add editorial comment about basing Dockerfile on Fedora (stickster, 20:23:08)
    7. --- ML model --- (stickster, 20:24:14)
    8. https://fedoramagazine.org/?p=22888&preview=1&_ppp=63d278247b (stickster, 20:24:17)
    9. AGREED: add ML model article to publishing schedule (stickster, 20:26:53)

  4. Drafts to review (stickster, 20:27:25)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (stickster, 20:27:38)
    2. --- NEST simulator --- (stickster, 20:27:47)
    3. https://fedoramagazine.org/?p=22859&preview=1&_ppp=4f01713e66 (stickster, 20:27:52)
    4. AGREED: cverna to edit NEST article and we can publish Fri 2018-Nov-02 (stickster, 20:29:50)
    5. ACTION: cverna edit NEST article (stickster, 20:29:59)
    6. ACTION: stickster or ryanlerch do image for NEST article (stickster, 20:30:17)
    7. --- 15 years of Fedora --- (stickster, 20:31:34)
    8. https://fedoramagazine.org/?p=21118&preview=1&_ppp=292ed7ee0b (stickster, 20:31:40)
    9. ACTION: ryanlerch do image for 15 years of Fedora so it can go out Nov-06 (stickster, 20:32:31)
    10. ACTION: asamalik Write a CLI quick tip article for us to publish on Monday (stickster, 20:37:27)
    11. ACTION: stickster do image for CLI quick tip article and publish (stickster, 20:38:21)

  5. Pitches to approve (stickster, 20:38:57)
    1. --- Cloning console MAC address --- (stickster, 20:39:12)
    2. https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/thread/GX7X5FSN4Y74A4RVZEWXJ6OPEIDBCWBD/ (stickster, 20:39:33)
    3. https://fedoramagazine.org/?p=22833&preview=true (cverna, 20:40:45)
    4. AGREED: MAC address pitch goes forward (stickster, 20:45:26)
    5. ACTION: stickster email author/list (DONE) (stickster, 20:46:14)
    6. --- Develop cloud native apps --- (stickster, 20:46:31)
    7. https://fedoramagazine.org/?p=23093&preview=1&_ppp=1f7039ec29 (stickster, 20:46:44)
    8. AGREED: cloud native app series approved (stickster, 20:47:53)

  6. Publishing schedule (stickster, 20:49:07)
    1. AGREED: PUBLISHING SCHEDULE: Fri Nov 02, Machine learning (stickster) -- Mon Nov 05, CLI article (asamalik:write/stickster:edit+image) -- Tue Nov 06, 15 years (ryanlerch:image) -- Wed Nov 07 or Thu Nov 08, Selenium (cverna:edit/ryanlerch:image) -- Fri Nov 09, TBD (stickster, 20:53:03)

  7. All other business (open floor) (stickster, 20:53:14)
    1. https://fedoramagazine.org/wp-admin/admin.php?page=jetpack#/dashboard (cverna, 20:54:19)
    2. asamalik will probably run next week's meeting for fun (stickster, 20:57:06)


Meeting ended at 20:57:53 UTC (full logs).

Action items

  1. asamalik add editorial comment about basing Dockerfile on Fedora
  2. cverna edit NEST article
  3. stickster or ryanlerch do image for NEST article
  4. ryanlerch do image for 15 years of Fedora so it can go out Nov-06
  5. asamalik Write a CLI quick tip article for us to publish on Monday
  6. stickster do image for CLI quick tip article and publish
  7. stickster email author/list (DONE)


Action items, by person

  1. asamalik
    1. asamalik add editorial comment about basing Dockerfile on Fedora
    2. asamalik Write a CLI quick tip article for us to publish on Monday
  2. cverna
    1. cverna edit NEST article
  3. ryanlerch
    1. stickster or ryanlerch do image for NEST article
    2. ryanlerch do image for 15 years of Fedora so it can go out Nov-06
  4. stickster
    1. stickster or ryanlerch do image for NEST article
    2. stickster do image for CLI quick tip article and publish
    3. stickster email author/list (DONE)


People present (lines said)

  1. stickster (123)
  2. asamalik (49)
  3. cverna (42)
  4. zodbot (19)
  5. Southern_Gentlem (4)
  6. ryanlerch (0)


Generated by MeetBot 0.1.4.