#fedora-meeting: Magazine editorial board

Meeting started by stickster at 21:00:50 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 21:00:53)
  2. Last week's stats (asamalik, 21:02:17)
    1. Week of Jan 7: 63.5K pageviews -- the second highest week this year! :-) (asamalik, 21:02:42)
    2. https://www.irccloud.com/pastebin/MTa5M3A8/ (asamalik, 21:04:47)

  3. Pending review posts (asamalik, 21:05:16)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 21:05:16)
    2. no pending review (asamalik, 21:05:48)

  4. Drafts to review (asamalik, 21:06:03)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 21:06:03)
    2. --- Build a Django RESTful API on Fedora --- (asamalik, 21:06:27)
    3. https://fedoramagazine.org/?p=23093&preview=true (asamalik, 21:06:38)
    4. AGREED: publish 'Build a Django RESTful API on Fedora' on Monday (asamalik, 21:12:09)
    5. --- Open Power Summit 2018 --- (asamalik, 21:12:46)
    6. https://fedoramagazine.org/?p=24514&preview=true (asamalik, 21:12:51)
    7. ACTION: stickster email OpenPowerSummit article author about moving content to communityblog (stickster, 21:16:21)
    8. --- Jam – Fedora Labs --- (asamalik, 21:16:56)
    9. https://fedoramagazine.org/?p=23675&preview=true (asamalik, 21:17:00)
    10. stickster emailed Jam Lab article author + list again (stickster, 21:22:17)

  5. Pitches to approve (asamalik, 21:23:26)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post (asamalik, 21:23:26)
    2. --- How to Build a Netboot Server, Part 5 --- (asamalik, 21:24:20)
    3. https://fedoramagazine.org/?p=24286&preview=true (asamalik, 21:24:39)
    4. IDEA: figure out publishing in a new topic that includes thinking about Brno/DevConf.cz stuff next week (stickster, 21:31:34)

  6. Publishing schedule (asamalik, 21:32:33)
    1. ACTION: stickster do article on a mindmap app, either freemind or xmind (stickster, 21:47:16)
    2. ACTION: asamalik will write an Antora article, showing how to use it, and to give those amazing people a bit of publicity (asamalik, 21:53:43)
    3. AGREED: PUBLISHING SCHEDULE: Fri Jan 18, HDYF 2018 -- Mon Jan 21, Build a Django RESTful API on Fedora (asamalik:edit/ryanlerch:image) -- Wednesday Jan 23, mind maps (stickster) -- Friday Jan 25, Antora (asamalik) -- Monday Jan 28, gnome plugins (ryanlerch) -- Wednesday Jan 30, ?! (?!) (asamalik, 22:09:22)

  7. All other business (open floor) (asamalik, 22:09:34)
    1. ACTION: stickster combine pending Classroom posts for Feb 1 + 4 into one article (stickster, 22:11:25)


Meeting ended at 22:14:01 UTC (full logs).

Action items

  1. stickster email OpenPowerSummit article author about moving content to communityblog
  2. stickster do article on a mindmap app, either freemind or xmind
  3. asamalik will write an Antora article, showing how to use it, and to give those amazing people a bit of publicity
  4. stickster combine pending Classroom posts for Feb 1 + 4 into one article


Action items, by person

  1. asamalik
    1. asamalik will write an Antora article, showing how to use it, and to give those amazing people a bit of publicity
  2. stickster
    1. stickster email OpenPowerSummit article author about moving content to communityblog
    2. stickster do article on a mindmap app, either freemind or xmind
    3. stickster combine pending Classroom posts for Feb 1 + 4 into one article


People present (lines said)

  1. asamalik (107)
  2. stickster (79)
  3. cverna (33)
  4. ryanlerch (20)
  5. zodbot (11)
  6. sub_pop[m] (0)


Generated by MeetBot 0.1.4.