#fedora-meeting: Magazine editorial board

Meeting started by cverna at 12:03:38 UTC (full logs).

Meeting summary

  1. Roll call (cverna, 12:03:59)
  2. Last week's stats (cverna, 12:06:30)
    1. Week of April 22: ~167.5K pageviews \o/, up from previous week nice boost thanks to F30 release (cverna, 12:08:30)

  3. Articles and publishing (cverna, 12:10:38)
    1. jakfrost to edit the openas2 article for Mon 13th (cverna, 12:15:39)

  4. pending review (cverna, 12:17:42)
    1. More Compact Containers https://fedoramagazine.org/?p=27793&preview=true (cverna, 12:18:35)

  5. draft (cverna, 12:21:03)
    1. Decentralize Business EDI with OpenAS2 is schedule for Mon 13th (cverna, 12:22:06)
    2. https://fedoramagazine.org/?p=27795&preview=true (cverna, 12:22:29)
    3. Securing telnet connections with stunnel https://fedoramagazine.org/?p=27835&preview=true (cverna, 12:23:45)
    4. Packit – a tool to automate integration upstream projects into Fedora operating system - https://fedoramagazine.org/?p=27782&preview=true (cverna, 12:26:09)
    5. ACTION: cverna to email phracek to tell him to go ahead with the packit article (cverna, 12:28:10)

  6. Publishing schedule (cverna, 12:32:01)
    1. AGREED: Fri May 10: dd (ready & scheduled) -- Mon May 13: openas2 (edit: jakfrost /image: stickster) -- Wed May 15: Compact Containers (edit: cverna / image: ryanlerch) (cverna, 12:36:12)

  7. Open floor (cverna, 12:37:06)


Meeting ended at 12:45:14 UTC (full logs).

Action items

  1. cverna to email phracek to tell him to go ahead with the packit article


Action items, by person

  1. cverna
    1. cverna to email phracek to tell him to go ahead with the packit article


People present (lines said)

  1. cverna (62)
  2. jakfrost (29)
  3. sdgathman (10)
  4. zodbot (9)


Generated by MeetBot 0.1.4.