#fedora-meeting: Magazine editorial board

Meeting started by asamalik at 12:00:36 UTC (full logs).

Meeting summary

  1. Roll call (asamalik, 12:00:36)
  2. Last week's stats (asamalik, 12:03:51)
    1. Week of May 27: 67K pageviews -- little up from the last week! but more of an average overall (asamalik, 12:03:51)

  3. Extra topic: Documentation (asamalik, 12:07:26)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/ (asamalik, 12:07:26)
    2. ACTION: asamalik to replace old docs with redirects to the new ones on docs.fp.o (asamalik, 12:09:29)
    3. ACTION: stickster Look into redirects for pages (stickster, 12:12:03)

  4. Extra topic 2: Kanban board (asamalik, 12:12:54)
    1. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (asamalik, 12:12:54)

  5. Pending review posts (asamalik, 12:25:55)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post (asamalik, 12:25:55)
    2. nothing here :( (asamalik, 12:25:55)

  6. Drafts to review (asamalik, 12:25:55)
    1. https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post (asamalik, 12:25:55)
    2. nothing here :( (asamalik, 12:25:56)

  7. Pitches to approve (asamalik, 12:25:56)
    1. --- #4 bpftrace: A new eBPF-based supertool for tracing --- (asamalik, 12:28:36)
    2. stickster found a "Redirection" plugin that seems to do what we want, and is extremely popular (stickster, 12:32:20)
    3. approved +4 -0 (asamalik, 12:35:40)
    4. --- #5 Tunning your SHELL (BASH) in Workstation and Silverblue --- (asamalik, 12:37:11)
    5. ACTION: asamalik email author of #4 about the approval (asamalik, 12:37:46)
    6. https://hhlp.fedorapeople.org/Join/bash/bash.pdf (ryanlerch, 12:42:33)
    7. https://hhlp.fedorapeople.org/Join/zsh/zsh.pdf (ryanlerch, 12:43:02)

  8. Publishing schedule (asamalik, 12:47:41)
    1. ACTION: stickster write CTA for contribution, do image, and schedule for Friday (stickster, 12:52:35)
    2. AGREED: PUBLISHING SCHEDULE: Friday 7 Jun, Come write for us (stickster) -- Monday 10 Jun, apps for writing in Markdown (ryanlerch) -- Wednesday 12 Jun, some actual example with modularity?? (asamalik) (asamalik, 13:00:48)


Meeting ended at 13:02:04 UTC (full logs).

Action items

  1. asamalik to replace old docs with redirects to the new ones on docs.fp.o
  2. stickster Look into redirects for pages
  3. asamalik email author of #4 about the approval
  4. stickster write CTA for contribution, do image, and schedule for Friday


Action items, by person

  1. asamalik
    1. asamalik to replace old docs with redirects to the new ones on docs.fp.o
    2. asamalik email author of #4 about the approval
  2. stickster
    1. stickster Look into redirects for pages
    2. stickster write CTA for contribution, do image, and schedule for Friday


People present (lines said)

  1. asamalik (107)
  2. stickster (53)
  3. cverna (44)
  4. ryanlerch (36)
  5. zodbot (18)


Generated by MeetBot 0.1.4.