#fedora-meeting: Magazine editorial board
Meeting started by asamalik at 12:02:46 UTC
(full logs).
Meeting summary
- Roll call (asamalik, 12:02:46)
- Last week's stats (asamalik, 12:06:24)
- Week of Jun 3: 59.5k pageviews -- going down a
bit again (asamalik,
12:06:24)
- Pending review posts (asamalik, 12:13:28)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pending&post_type=post
(asamalik,
12:13:29)
- nothing in here (asamalik,
12:13:34)
- Drafts to review (asamalik, 12:13:46)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=draft&post_type=post
(asamalik,
12:13:46)
- Pitches to approve (asamalik, 12:14:00)
- https://fedoramagazine.org/wp-admin/edit.php?post_status=pitch&post_type=post
(asamalik,
12:14:00)
- AGREED: PUBLISHING
SCHEDULE: Friday Jun 14, i3 with multiple monitors (asamalik) --
Monday Jun 17, mycroft.ai (cverna) -- Wednesday Jun 19, ???
(stickster?) (asamalik,
12:40:22)
- All other business (open floor) (asamalik, 12:40:41)
Meeting ended at 12:43:52 UTC
(full logs).
Action items
- (none)
People present (lines said)
- asamalik (43)
- cverna (24)
- zodbot (8)
- bcotton (2)
- ryanlerch (0)
- stickster (0)
Generated by MeetBot 0.1.4.