#fedora-meeting: Magazine editorial board

Meeting started by gregbartholomew at 12:02:06 UTC (full logs).

Meeting summary

  1. Roll call (gregbartholomew, 12:02:18)
  2. Agenda (gregbartholomew, 12:03:11)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (gregbartholomew, 12:03:12)
    2. -- 1/ Last week's stats -- (gregbartholomew, 12:03:12)
    3. -- 2/ In progress followup -- (gregbartholomew, 12:03:12)
    4. -- 3/ Finished articles to review -- (gregbartholomew, 12:03:12)
    5. -- 4/ Articles to edit -- (gregbartholomew, 12:03:12)
    6. -- 5/ Publishing schedule -- (gregbartholomew, 12:03:16)
    7. -- 6/ Editor of the Week -- (gregbartholomew, 12:03:18)
    8. -- 7/ Open floor -- (gregbartholomew, 12:03:20)

  3. 1/ Last week's stats (gregbartholomew, 12:03:23)
    1. Week of March 29: 67.7K pageviews -- a little down from the previous week. (gregbartholomew, 12:06:24)

  4. 2/ In progress followup (gregbartholomew, 12:06:38)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (gregbartholomew, 12:06:38)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:06:38)
    3. Are there any upcoming test days? (gregbartholomew, 12:30:38)
    4. https://apps.fedoraproject.org/calendar/QA/ (gregbartholomew, 12:30:38)
    5. AGREED: PUBLISHING SCHEDULE: Mon 12 Apr 2021: #191 Cron Scheduling (image: @rlengland, edit: DONE) -- Wed 14 Apr 2021: #300 Enabling btrfs transparent zstd compression in Fedora Linux34 (image: DONE, edit: DONE) -- Fri 16 Apr 2021: #299 Optimizing DNF for the fedora-based home lab (image: glb, edit: glb) (gregbartholomew, 12:44:18)

  5. 3/ Finished articles to review (gregbartholomew, 12:45:39)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (gregbartholomew, 12:45:39)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:45:39)

  6. 4/ Articles to edit (gregbartholomew, 12:46:01)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (gregbartholomew, 12:46:01)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:46:01)

  7. 5/ Publishing schedule (gregbartholomew, 12:46:35)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (gregbartholomew, 12:46:35)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (gregbartholomew, 12:46:35)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (gregbartholomew, 12:46:35)
    4. AGREED: PUBLISHING SCHEDULE: Mon 12 Apr 2021: #191 Cron Scheduling (image: @rlengland, edit: DONE) -- Wed 14 Apr 2021: #300 Enabling btrfs transparent zstd compression in Fedora Linux34 (image: DONE, edit: DONE) -- Fri 16 Apr 2021: #299 Optimizing DNF for the fedora-based home lab (image: glb, edit: glb) (gregbartholomew, 12:46:53)

  8. 6/ Editor of the Week (gregbartholomew, 12:47:05)
    1. glb will be Editor of the Week next week starting Sunday, April 11th. (gregbartholomew, 12:48:15)

  9. 7/ Open floor (gregbartholomew, 12:48:24)


Meeting ended at 12:57:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gregbartholomew (117)
  2. bcotton (24)
  3. rlengland (20)
  4. zodbot (10)
  5. pingou (1)
  6. misc (0)
  7. cverna (0)
  8. sub_pop (0)
  9. rwaltr (0)
  10. ryanlerch (0)
  11. stickster (0)
  12. jakfrost (0)
  13. asamalik (0)


Generated by MeetBot 0.1.4.