#fedora-meeting: Magazine editorial board

Meeting started by jakfrost at 15:00:01 UTC (full logs).

Meeting summary

  1. Roll call (jakfrost, 15:00:22)
  2. Agenda (jakfrost, 15:01:23)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (jakfrost, 15:01:23)
    2. -- 1/ Last week's stats -- (jakfrost, 15:01:23)
    3. -- 2/ In progress followup -- (jakfrost, 15:01:23)
    4. -- 3/ Finished articles to review -- (jakfrost, 15:01:23)
    5. -- 4/ Articles to edit -- (jakfrost, 15:01:24)
    6. -- 5/ Publishing schedule -- (jakfrost, 15:01:26)
    7. -- 6/ Editor of the Week -- (jakfrost, 15:01:28)
    8. -- 7/ Open floor -- (jakfrost, 15:01:30)

  3. 1/ Last week's stats (jakfrost, 15:01:46)
    1. Week of June 07: 50.18K pageviews -- Summer is here (jakfrost, 15:04:17)

  4. 2/ In progress followup (jakfrost, 15:04:39)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (jakfrost, 15:04:40)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 15:04:40)
    3. ACTION: jakfrost to contact author of #279 (jakfrost, 15:26:20)
    4. Are there any upcoming test days? (jakfrost, 15:27:15)
    5. https://apps.fedoraproject.org/calendar/QA/ (jakfrost, 15:27:15)
    6. ACTION: glb to follow up with How do you Fedora author (jakfrost, 15:30:19)
    7. Review release schedule (jakfrost, 15:31:05)
    8. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (jakfrost, 15:31:05)

  5. 3/ Finished articles to review (jakfrost, 15:31:56)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (jakfrost, 15:31:56)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 15:31:56)
    3. ACTION: rlengland to create Taiga card to track publishing of "How do you Fedora?" article (jakfrost, 15:36:14)

  6. 4/ Articles to edit (jakfrost, 15:37:02)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (jakfrost, 15:37:03)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 15:37:03)

  7. 5/ Publishing schedule (jakfrost, 15:40:55)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (jakfrost, 15:40:55)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (jakfrost, 15:40:55)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (jakfrost, 15:40:55)
    4. no Publishing Schedule will be released this week (jakfrost, 15:41:58)

  8. 6/ Editor of the Week (jakfrost, 15:42:23)
    1. jakfrost will be editor of the week next week (jakfrost, 15:45:50)

  9. 7/ Open floor (jakfrost, 15:46:09)
    1. glb will be editor of the week next week (jakfrost, 15:48:01)


Meeting ended at 15:58:01 UTC (full logs).

Action items

  1. jakfrost to contact author of #279
  2. glb to follow up with How do you Fedora author
  3. rlengland to create Taiga card to track publishing of "How do you Fedora?" article


Action items, by person

  1. glb
    1. glb to follow up with How do you Fedora author
  2. jakfrost
    1. jakfrost to contact author of #279
  3. rlengland
    1. rlengland to create Taiga card to track publishing of "How do you Fedora?" article


People present (lines said)

  1. jakfrost (119)
  2. glb (34)
  3. rlengland (24)
  4. zodbot (10)
  5. bcotton (1)
  6. misc (0)
  7. cverna (0)
  8. ryanlerch (0)
  9. sub_pop (0)
  10. asamalik (0)
  11. gregbartholomew (0)
  12. rwaltr (0)


Generated by MeetBot 0.1.4.