#fedora-meeting: Magazine editorial board
Meeting started by glb at 15:00:13 UTC
(full logs).
Meeting summary
- Roll call (glb, 15:00:14)
- Agenda (glb, 15:02:49)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(glb,
15:02:49)
- -- 1/ Last week's stats -- (glb,
15:02:50)
- -- 2/ In progress followup -- (glb,
15:02:50)
- -- 3/ Finished articles to review --
(glb,
15:02:51)
- -- 4/ Articles to edit -- (glb,
15:02:51)
- -- 5/ Publishing schedule -- (glb,
15:02:52)
- -- 6/ Editor of the Week -- (glb,
15:02:52)
- -- 7/ Open floor -- (glb,
15:02:53)
- 1/ Last week's stats (glb, 15:03:03)
- Week of Jun 14: 58.6K pageviews -- up over 8000
views from the previous week! (glb,
15:05:01)
- 2/ In progress followup (glb, 15:05:21)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (glb,
15:05:21)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
15:05:22)
- Are there any upcoming test days? (glb,
15:10:13)
- https://apps.fedoraproject.org/calendar/QA/
(glb,
15:10:13)
- Review release schedule (glb,
15:11:19)
- https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html
(glb,
15:11:19)
- 3/ Finished articles to review (glb, 15:13:58)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (glb,
15:13:58)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
15:13:59)
- ACTION: jakfrost to
edit #330 (glb,
15:19:02)
- ACTION: glb to edit
#328 (jakfrost,
15:20:40)
- ACTION: glb to edit
#328 (glb,
15:20:42)
- ACTION: rlengland to
edit everything else! (glb,
15:20:59)
- 4/ Articles to edit (glb, 15:26:43)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (glb,
15:26:43)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
15:26:44)
- 5/ Publishing schedule (glb, 15:28:13)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(glb,
15:28:14)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (glb,
15:28:14)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(glb,
15:28:15)
- AGREED: #agreed
PUBLISHING SCHEDULE: Fri 25 Jun 2021: #328 cdemu (image: glb, edit:
glb) -- Mon 28 Jun 2021: #330 How to use YubiKey with Fedora 34
(image: jakfrost, edit: jakfrost) (glb,
15:33:29)
- 6/ Editor of the Week (glb, 15:34:52)
- jakfrost will be Editor of the Week next
week (glb,
15:37:48)
- 7/ Open floor (glb, 15:38:08)
Meeting ended at 15:39:31 UTC
(full logs).
Action items
- jakfrost to edit #330
- glb to edit #328
- glb to edit #328
- rlengland to edit everything else!
Action items, by person
- glb
- glb to edit #328
- glb to edit #328
- jakfrost
- jakfrost to edit #330
- rlengland
- rlengland to edit everything else!
People present (lines said)
- glb (83)
- jakfrost (39)
- rlengland (24)
- zodbot (11)
- misc (0)
- cverna (0)
- sub_pop (0)
- ryanlerch (0)
- asamalik (0)
- gregbartholomew (0)
- rwaltr (0)
Generated by MeetBot 0.1.4.