#fedora-meeting: Magazine editorial board

Meeting started by glb at 15:00:19 UTC (full logs).

Meeting summary

  1. Roll call (glb, 15:00:20)
  2. Agenda (glb, 15:03:17)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (glb, 15:03:17)
    2. -- 1/ Last week's stats -- (glb, 15:03:18)
    3. -- 2/ In progress followup -- (glb, 15:03:18)
    4. -- 3/ Finished articles to review -- (glb, 15:03:19)
    5. -- 4/ Articles to edit -- (glb, 15:03:19)
    6. -- 5/ Publishing schedule -- (glb, 15:03:20)
    7. -- 6/ Editor of the Week -- (glb, 15:03:20)
    8. -- 7/ Open floor -- (glb, 15:03:21)

  3. 1/ Last week's stats (glb, 15:03:38)
    1. Week of June 28: 54.0K pageviews -- trending a bit low (glb, 15:03:51)

  4. 2/ In progress followup (glb, 15:04:12)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb, 15:04:12)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:04:13)
    3. ACTION: glb to get #330 published after author makes requested correction; will use next available time slot determined from "due date" on cards. (glb, 15:14:08)
    4. Are there any upcoming test days? (glb, 15:20:59)
    5. https://apps.fedoraproject.org/calendar/QA/ (glb, 15:20:59)
    6. ACTION: glb to update "test days" link in Fedora Magazine documentation. (glb, 15:22:29)
    7. https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/346?kanban-status=193 (glb, 15:23:47)
    8. Review release schedule (glb, 15:28:24)
    9. https://fedorapeople.org/groups/schedule/f-<N>/f-<N>-magazine-tasks.html (glb, 15:28:25)
    10. nothing until September. (glb, 15:28:42)

  5. 3/ Finished articles to review (glb, 15:29:03)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb, 15:29:03)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:29:04)

  6. 4/ Articles to edit (glb, 15:40:24)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb, 15:40:25)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:40:25)
    3. AGREED: PUBLISHING SCHEDULE: Fri 09 Jul 2021: #342 OS chroot (beginner level) (image: DONE, edit: @rlengland) -- Mon 12 Jul 2021: #331 Use Docker Compose with Podman to Orchestrate Containers on Fedora (image: Mehdi Haghgoo, edit: rlengland) -- Wed 14 Jul 2021: #330 How to use YubiKey with Fedora 34 (image: glb, edit: glb) (glb, 15:51:33)

  7. 5/ Publishing schedule (glb, 15:52:16)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb, 15:52:16)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb, 15:52:17)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:52:17)
    4. AGREED: PUBLISHING SCHEDULE: Fri 09 Jul 2021: #342 OS chroot (beginner level) (image: DONE, edit: @rlengland) -- Mon 12 Jul 2021: #331 Use Docker Compose with Podman to Orchestrate Containers on Fedora (image: Mehdi Haghgoo, edit: rlengland) -- Wed 14 Jul 2021: #330 How to use YubiKey with Fedora 34 (image: glb, edit: glb) (glb, 15:52:27)

  8. 6/ Editor of the Week (glb, 15:52:41)
    1. glb will be Editor of the Week next week (glb, 15:54:11)

  9. 7/ Open floor (glb, 15:54:22)


Meeting ended at 16:00:21 UTC (full logs).

Action items

  1. glb to get #330 published after author makes requested correction; will use next available time slot determined from "due date" on cards.
  2. glb to update "test days" link in Fedora Magazine documentation.


Action items, by person

  1. glb
    1. glb to get #330 published after author makes requested correction; will use next available time slot determined from "due date" on cards.
    2. glb to update "test days" link in Fedora Magazine documentation.


People present (lines said)

  1. glb (121)
  2. rlengland (49)
  3. zodbot (10)
  4. computerkid (3)
  5. misc (0)
  6. cverna (0)
  7. sub_pop (0)
  8. ryanlerch (0)
  9. jakfrost (0)
  10. asamalik (0)
  11. gregbartholomew (0)
  12. rwaltr (0)


Generated by MeetBot 0.1.4.