#fedora-meeting: Magazine editorial board

Meeting started by glb at 15:00:02 UTC (full logs).

Meeting summary

  1. Roll call (glb, 15:00:03)
  2. Agenda (glb, 15:00:22)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (glb, 15:00:23)
    2. -- 1/ Last week's stats -- (glb, 15:00:23)
    3. -- 2/ In progress followup -- (glb, 15:00:24)
    4. -- 3/ Finished articles to review -- (glb, 15:00:24)
    5. -- 4/ Articles to edit -- (glb, 15:00:25)
    6. -- 5/ Publishing schedule -- (glb, 15:00:25)
    7. -- 6/ Editor of the Week -- (glb, 15:00:26)
    8. -- 7/ Open floor -- (glb, 15:00:26)

  3. 1/ Last week's stats (glb, 15:00:27)
    1. Week of August 2: 54.4K pageviews -- low but study (glb, 15:00:27)

  4. 2/ In progress followup (glb, 15:00:28)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb, 15:00:28)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:00:29)
    3. Are there any upcoming test days? (glb, 15:00:29)
    4. https://calendar.fedoraproject.org/QA/ (glb, 15:00:30)
    5. Review release schedule (glb, 15:00:31)

  5. 5/ Publishing schedule (glb, 15:21:24)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb, 15:21:25)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb, 15:21:25)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb, 15:21:26)
    4. AGREED: PUBLISHING SCHEDULE: Fri 13 Aug 2021: #340 Using dnf updateinfo to read update changelog (image: glb, edit: theevilskeleton) -- Mon 16 Aug 2021: #353 Barrier Introduction (image: TBD, edit: TBD) -- Wed 18 Aug 2021: #341 below: An interactive resource monitor for modern Linux systems (image: TBD, edit: TBD) (glb, 15:34:53)

  6. 6/ Editor of the Week (glb, 15:36:08)
    1. glb will be Editor of the Week next week (glb, 15:36:29)

  7. 7/ Open floor (glb, 15:36:42)


Meeting ended at 15:36:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. glb (69)
  2. TheEvilSkeleton (22)
  3. zodbot (9)
  4. theevilskeleton (0)
  5. cverna (0)
  6. rlengland (0)
  7. asamalik (0)


Generated by MeetBot 0.1.4.