#fedora-meeting: magazine

Meeting started by glb[m] at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll call (glb[m], 15:00:12)
  2. Agenda... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/2cac4e5376eae9eaa9b69ea0180ecb50a7cb3384) (glb[m], 15:03:47)
  3. 1/ Last week's stats (glb[m], 15:03:58)
    1. Week of Oct 25: 73.5K pageviews -- trending up steadily (glb[m], 15:04:13)

  4. 2/ In progress followup (glb[m], 15:04:23)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (glb[m], 15:04:23)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:04:23)
    3. Are there any upcoming test days? (glb[m], 15:12:53)
    4. https://calendar.fedoraproject.org/QA/ (glb[m], 15:12:53)
    5. Review release schedule (glb[m], 15:19:45)
    6. https://fedorapeople.org/groups/schedule/f-35/f-35-magazine-tasks.html (glb[m], 15:19:45)

  5. 3/ Finished articles to review (glb[m], 15:20:31)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to edit' (finished) or to the 'in progress' (needs more work) and provide feedback. (glb[m], 15:20:31)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:20:31)
    3. https://pagure.io/user/theevilskeleton (TheEvilSkeleton, 15:28:33)

  6. 4/ Articles to edit (glb[m], 15:35:11)
    1. Looking at the 'to edit' column, assign an editor and a cover image creator. (glb[m], 15:35:11)
    2. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:35:11)
    3. ACTION: Richard England will try to get something else moving for Wednesday (probably Bash scripting or the LVM article; maybe the godot article). (glb[m], 15:36:59)

  7. 5/ Publishing schedule (glb[m], 15:37:52)
    1. Looking at the 'queued' and 'to edit' columns, decide the publishing schedule for the next week period. (glb[m], 15:37:52)
    2. If there is not enough content, we might also need to look at the 'in progress' or even the 'article spec' columns come up with additional content. (glb[m], 15:37:52)
    3. Board: https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban (glb[m], 15:37:52)
    4. AGREED: PUBLISHING SCHEDULE: Fri 05 Nov 2021: #403 Interview about wireplumber (image: DONE, edit: @rlengland) -- Mon 08 Nov 2021: #400 Fedora Linux 35 on Vexxhost! (image: @glb, edit: @glb) (glb, 15:50:49)

  8. 6/ Editor of the Week (glb, 15:51:33)
    1. glb will be editor of the week next week. (glb, 15:52:06)

  9. 7/ Open floor (glb, 15:52:42)


Meeting ended at 16:01:38 UTC (full logs).

Action items

  1. Richard England will try to get something else moving for Wednesday (probably Bash scripting or the LVM article; maybe the godot article).


People present (lines said)

  1. glb[m] (83)
  2. glb (35)
  3. RichardEngland[m (24)
  4. rlengland (20)
  5. zodbot (12)
  6. TheEvilSkeleton (10)
  7. OnuralpSezer[m] (4)
  8. glb5 (2)
  9. misc (1)
  10. theevilskeleton (0)


Generated by MeetBot 0.3.