#fedora-meeting: magazine

Meeting started by zinebot[m] at 15:00:04 UTC (full logs).

Meeting summary

  1. roll call (zinebot[m], 15:00:05)
  2. agenda (zinebot[m], 15:02:57)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (zinebot[m], 15:02:58)
    2. -- 1/ last week's stats -- (zinebot[m], 15:02:59)
    3. -- 2/ articles in progress -- (zinebot[m], 15:03:04)
    4. -- 3/ articles to review -- (zinebot[m], 15:03:05)
    5. -- 4/ articles to edit -- (zinebot[m], 15:03:05)
    6. -- 5/ publishing schedule -- (zinebot[m], 15:03:05)
    7. -- 6/ editor of the week -- (zinebot[m], 15:03:05)
    8. -- 7/ open floor -- (zinebot[m], 15:03:05)

  3. 1/ last week's stats (zinebot[m], 15:03:10)
    1. Week of Jul 18: 41.3K pageviews -- This has been pretty consistent for the last few months. The average was much higher when we were publishing three articles per week. (glb, 15:03:24)

  4. 2/ articles in progress (zinebot[m], 15:03:44)
    1. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:03:45)
    2. https://pagure.io/fedora-magazine-newsroom/boards/articles... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4) (zinebot[m], 15:03:45)
    3. https://fedoramagazine.org/?p=36683&preview=true (zinebot[m], 15:10:28)
    4. Are there any upcoming test days? (zinebot[m], 15:14:58)
    5. https://calendar.fedoraproject.org/QA/ (zinebot[m], 15:14:59)
    6. no test days found between 2022-07-24 and 2022-08-14 (zinebot[m], 15:15:11)
    7. https://fedorapeople.org/groups/schedule/f-37/f-37-magazine-tasks.html (zinebot[m], 15:15:16)
    8. Check the release schedule. (zinebot[m], 15:15:17)
    9. ACTION: glb to check on zinebot's "show schedule" command. (glb, 15:16:28)
    10. Looking at the 'in-progress' column, is there something that's been finished? Anything to follow up on with its author? (zinebot[m], 15:20:43)

  5. 2/ articles in progress (zinebot[m], 15:20:44)
    1. https://pagure.io/fedora-magazine-newsroom/boards/articles... (full message at https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4) (zinebot[m], 15:20:45)

  6. 3/ articles to review (zinebot[m], 15:21:08)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (zinebot[m], 15:21:09)
    2. https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:21:09)
    3. Looking at the 'to-edit' column, assign an editor and a cover image creator. (zinebot[m], 15:25:59)

  7. 4/ articles to edit (zinebot[m], 15:26:00)
    1. https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:26:00)
    2. Looking at the 'to-edit' column, decide the publishing schedule for the upcomming week. (zinebot[m], 15:27:15)

  8. 5/ publishing schedule (zinebot[m], 15:27:16)
    1. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns come up with additional content. (zinebot[m], 15:27:16)
    2. https://pagure.io/fedora-magazine-newsroom/boards/articles (zinebot[m], 15:27:16)
    3. AGREED: PUBLISHING SCHEDULE: There are no articles to be edited. (zinebot[m], 15:27:57)

  9. 6/ editor of the week (zinebot[m], 15:28:26)
    1. glb will be editor of the week starting 2022-07-31 (zinebot[m], 15:28:40)

  10. 7/ open floor (zinebot[m], 15:28:45)
    1. https://pagure.io/feature-spotlight/issues (glb, 15:35:30)
    2. https://discussion.fedoraproject.org/t/improved-build-script-for-doc-repos-with-change-detection/40920 (glb, 15:39:13)


Meeting ended at 15:52:35 UTC (full logs).

Action items

  1. glb to check on zinebot's "show schedule" command.


Action items, by person

  1. glb
    1. glb to check on zinebot's "show schedule" command.
  2. zinebot
    1. glb to check on zinebot's "show schedule" command.


People present (lines said)

  1. glb (96)
  2. zinebot[m] (72)
  3. rlengland[m] (26)
  4. zodbot (10)
  5. TheEvilSkeleton (4)
  6. zinebot (0)
  7. rlengland (0)
  8. theevilskeleton (0)


Generated by MeetBot 0.4.