#fedora-meeting: magazine

Meeting started by rlengland[m] at 15:04:38 UTC (full logs).

Meeting summary

  1. roll call (rlengland[m], 15:05:16)
  2. agenda (rlengland[m], 15:06:15)
    1. https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/ (rlengland[m], 15:06:27)
    2. -- 1/ last week's stats -- (rlengland[m], 15:06:27)
    3. -- 2/ articles in progress -- (rlengland[m], 15:06:27)
    4. -- 3/ articles to review -- (rlengland[m], 15:06:27)
    5. -- 4/ articles to edit -- (rlengland[m], 15:06:27)
    6. -- 5/ publishing schedule -- (rlengland[m], 15:06:28)
    7. -- 6/ editor of the Week -- (rlengland[m], 15:06:28)
    8. -- 7/ open floor -- (rlengland[m], 15:06:29)

  3. 1/ last week's stats (rlengland[m], 15:06:47)
  4. 2/ in progress followup (rlengland[m], 15:10:39)
    1. Looking at the 'in progress' column, is there something that's been finished? Anything to follow up on with its author? (rlengland[m], 15:10:39)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (rlengland[m], 15:10:39)
    3. ACTION: glb to ping in-progress articles (glb, 15:18:39)
    4. Are there any upcoming test days? (rlengland[m], 15:18:47)
    5. https://calendar.fedoraproject.org/QA/ (rlengland[m], 15:18:47)
    6. Check the release schedule. (rlengland[m], 15:22:40)
    7. https://fedorapeople.org/groups/schedule/f-37/f-37-magazine-tasks.html (rlengland[m], 15:22:40)
    8. https://fedorapeople.org/groups/schedule/f-37/f-37-fpl-tasks.html (glb, 15:34:59)
    9. ACTION: rlengland to create beta release announcement ticket and include mattdm in a note so he is aware. I won't assign it until he acknowledges ownership (?) (rlengland[m], 15:38:08)

  5. 3/ articles to review (rlengland[m], 15:40:51)
    1. Looking at the 'review' column, let's decide which articles are good to go. Move each either to the 'to-edit' (finished) column or to the 'in-progress' (needs more work) column and provide feedback. (rlengland[m], 15:40:51)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (rlengland[m], 15:40:51)

  6. 4/ articles to edit (rlengland[m], 15:46:09)
    1. Looking at the 'to-edit' column, assign an editor and a cover image creator. (rlengland[m], 15:46:09)
    2. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (rlengland[m], 15:46:09)

  7. 5/ Publishing schedule (rlengland[m], 15:48:58)
    1. Looking at the 'to-edit' column, decide the publishing schedule for the upcoming week. (rlengland[m], 15:48:58)
    2. If there is not enough content, we might also need to look at the 'in-progress' or even the 'ideas' columns to come up with additional content. (rlengland[m], 15:48:58)
    3. board: https://pagure.io/fedora-magazine-newsroom/boards/articles (rlengland[m], 15:48:58)
    4. AGREED: schedule is #138 on Friday 2 Sept editor and image (rlengland[m], 16:03:07)

  8. 6/ editor of the Week (rlengland[m], 16:03:34)
  9. 6/ editor of the Week (rlengland[m], 16:04:10)
    1. @glb will be Editor of the Week next week By fiat (rlengland[m], 16:04:39)


Meeting ended at 16:05:37 UTC (full logs).

Action items

  1. glb to ping in-progress articles
  2. rlengland to create beta release announcement ticket and include mattdm in a note so he is aware. I won't assign it until he acknowledges ownership (?)


Action items, by person

  1. glb
    1. glb to ping in-progress articles
  2. rlengland
    1. rlengland to create beta release announcement ticket and include mattdm in a note so he is aware. I won't assign it until he acknowledges ownership (?)


People present (lines said)

  1. rlengland[m] (86)
  2. glb (52)
  3. zodbot (11)
  4. TheEvilSkeleton (6)
  5. rlengland (0)
  6. theevilskeleton (0)


Generated by MeetBot 0.4.