#fedora-meeting: Magazine editorial board

Meeting started by ryanlerch at 12:02:22 UTC (full logs).

Meeting summary

  1. roll call (ryanlerch, 12:02:30)
  2. last weeks stats (ryanlerch, 12:05:26)
  3. next week's schedule (ryanlerch, 12:09:40)
    1. Fri Apr 06: TBD (?) -- Mon Apr 09: Python dev made easy (cverna) -- Wed Apr 11: peek (ryanlerch) -- Fri Apr 13: 4-COPRs (dturecek) (stickster, 12:50:49) (ryanlerch, 12:10:01)
    2. ACTION: ryanlerch to edit the restic article for publication on April 6 (ryanlerch, 12:13:16)

  4. pitches (ryanlerch, 12:18:41)
    1. du-check disk usage on command line interface (ryanlerch, 12:18:56)
    2. https://fedoramagazine.org/check-disk-usage-command-line-du/ (ryanlerch, 12:19:53)

  5. open floor (ryanlerch, 12:23:58)


Meeting ended at 12:30:49 UTC (full logs).

Action items

  1. ryanlerch to edit the restic article for publication on April 6


Action items, by person

  1. ryanlerch
    1. ryanlerch to edit the restic article for publication on April 6


People present (lines said)

  1. ryanlerch (52)
  2. cverna (17)
  3. zodbot (5)


Generated by MeetBot 0.1.4.