#fedora-meeting: Fedora Marketing meeting (2016-08-23)

Meeting started by jflory7 at 12:57:27 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 12:57:37)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-08-23 (jflory7, 12:57:48)

  2. Roll Call (jflory7, 12:57:54)
    1. Name; Timezone; Other sub-projects / interest areas (jflory7, 12:58:00)
    2. Justin W. Flory; UTC-4; Marketing / Magazine, CommOps, Ambassadors, Diversity Team, Join SIG, and more (jflory7, 12:58:23)
    3. Gabriele Trombini/mailga UTC+2 mktg,commops,ambassadors,websites,join-SIG..... (mailga, 12:59:29)
    4. Benson Muite/bkm UTC+3, possibly mktg though now just observing, may move to docs (bkm, 13:01:02)
    5. Michael Downey; UTC -7:00; CommOps, Marketing, also <3 for gsoc, docs, design, * (downey, 13:01:40)

  3. Announcements (jflory7, 13:05:49)
    1. === "Looking for new meeting chair" === (jflory7, 13:05:56)
    2. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/IVOSOG2R4PJ4BCKAPEOFB4J23NDSZFTP/ (jflory7, 13:06:01)
    3. Due to sudden schedule changes for the semester, jflory7 is no longer to chair the Marketing meetings for the full hour any longer. Call is put out for a new chair for the weekly Marketing meetings. If interested, please reply on mailing list or ping jflory7 on IRC when possible. (jflory7, 13:06:08)
    4. === In the news: "Fedora 25 Linux OS to Arrive on November 15, Ship with Wayland by Default" === (jflory7, 13:06:16)
    5. http://news.softpedia.com/news/fedora-25-linux-os-to-arrive-on-november-15-ship-with-wayland-by-default-507547.shtml (jflory7, 13:06:21)
    6. Softpedia check-in on Fedora 25 progress, with extra highlighting on Wayland transition from X11. Mostly positive reflection on Fedora. (jflory7, 13:06:28)
    7. === "List of Flock blogs and more" === (jflory7, 13:06:33)
    8. https://communityblog.fedoraproject.org/list-of-flock-blogs-and-more/ (jflory7, 13:06:38)
    9. Plenty of content linked and featured in this post about Flock 2016. Good article for doing personal reflections or remembering details from Flock. (jflory7, 13:06:45)
    10. === REMINDER: Pagure migration, 2016-08-29 === (jflory7, 13:06:52)
    11. Reminder that the migration from Trac to Pagure is targeted for Monday, August 29th, 2016. We will be abandoning Trac soon. (jflory7, 13:06:59)
    12. === REMINDER: Magazine communication change, 2016-08-29 === (jflory7, 13:07:06)
    13. Reminder that the Fedora Magazine will be officially migrating to its own mailing list and IRC channel starting Monday, August 29th, 2016. (jflory7, 13:07:13)
    14. ACTION: jflory7 Post an announcement to the Marketing mailing list (jflory7, 13:07:21)

  4. Action items from last meetings (jflory7, 13:08:26)
    1. https://meetbot.fedoraproject.org/fedora-meeting/2016-08-16/marketing.2016-08-16-12.59.html (jflory7, 13:08:32)
    2. How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action it if needed. If no status, we'll try to get a quick update and move forward. (jflory7, 13:08:38)
    3. === [COMPLETE] mailga File ticket for looking at active / inactive members in Marketing FAS group === (jflory7, 13:08:47)
    4. https://fedorahosted.org/marketing-team/ticket/235 (jflory7, 13:09:04)
    5. === [INCOMPLETE] linuxmodder Ask (Server?) mailing list about possible co-located talking points in wiki and Pagure with weekly syncing === (jflory7, 13:09:10)
    6. No need for re-action - Server WG has been pinged already on their mailing list (jflory7, 13:09:17)
    7. === jflory7 bkp Follow up on email requesting info in Spins mailing list === (jflory7, 13:09:46)
    8. ACTION: jflory7 Check spins list, follow up with bkp as necessary (jflory7, 13:10:16)
    9. === [INCOMPLETE] linuxmodder Check in with Server WG for what's new in Fedora 25 to help generate talking points === (jflory7, 13:10:21)
    10. No need for re-action - Server WG has been pinged already on their mailing list (jflory7, 13:10:27)
    11. === [INCOMPLETE] jflory7 Bring up talking points for F25 KDE during their weekly IRC meeting today === (jflory7, 13:10:33)
    12. Ironically, KDE SIG did not meet last week - but jflory7 is no longer available during the hour where they meet due to sudden schedule changes (jflory7, 13:10:39)
    13. HELP: Need a volunteer to reach out to the KDE SIG about providing talking points for F25 (jflory7, 13:10:44)
    14. === [COMPLETE] bkp Reach out to jzb about talking points for F25 Cloud === (jflory7, 13:11:21)
    15. === [COMPLETE] bkp puiter wijk Collaborate / discuss on moving private passwords / keys for social media to the pre-existing Infrastructure private repository (tickets can be closed in Infra + Marketing Trac once this is complete) === (jflory7, 13:11:27)
    16. https://fedorahosted.org/marketing-team/ticket/229#comment:18 (jflory7, 13:11:32)
    17. === [IN PROGRESS] jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks === (jflory7, 13:11:41)
    18. ACTION: jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks (jflory7, 13:11:45)

  5. Tickets (jflory7, 13:12:07)
    1. https://fedorahosted.org/marketing-team/report/12 (jflory7, 13:12:13)
    2. === Ticket #231 === (jflory7, 13:12:17)
    3. https://fedorahosted.org/marketing-team/ticket/231 (jflory7, 13:12:23)
    4. "Create Fedora 25 talking points" (jflory7, 13:12:29)
    5. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/message/ISVNCT6MVZ6MRHW746NCCLAY6GMJ2DYU/ (jflory7, 13:12:39)
    6. https://fedoraproject.org/wiki/Fedora_25_talking_points (jflory7, 13:13:02)
    7. ACTION: rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25 (jflory7, 13:25:10)
    8. ACTION: x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help. (mailga, 13:28:30)

  6. Tickets (mailga, 13:34:21)
    1. https://fedorahosted.org/marketing-team/report/12 (mailga, 13:35:10)
    2. https://fedorahosted.org/marketing-team/ticket/231 (mailga, 13:36:36)
    3. "Create Fedora 25 talking points" (mailga, 13:37:01)

  7. Upcoming Tasks (mailga, 13:38:40)
    1. https://fedorapeople.org/groups/schedule/f-25/f-25-marketing-tasks.html (mailga, 13:38:51)
    2. (1) Create Alpha Announcement (Docs & Marketing) (due: Thu 2016-08-22) (mailga, 13:39:12)
    3. ACTION: mailga will open a ticket for the RA. (mailga, 13:42:53)
    4. https://fedoraproject.org/wiki/Releases/25/Schedule (Amita, 13:47:17)
    5. https://fedoraproject.org/wiki/Releases/25/Schedule (Amita, 13:48:00)
    6. the current release date for the F25 Alpha is August 30 (mailga, 13:49:18)
    7. https://fedoraproject.org/wiki/Releases/25/Schedule (mailga, 13:49:45)
    8. (3) Review Firefox Bookmarks For Update (due: Tue 2016-09-06) (mailga, 13:52:24)
    9. ACTION: mailga will open a ticket for the bookmarks review. (mailga, 13:52:39)
    10. (4) Update and Package Firefox Bookmarks (due: Tue 2016-09-06) (mailga, 13:53:32)

  8. Open Floor (mailga, 13:55:23)


Meeting ended at 14:01:55 UTC (full logs).

Action items

  1. jflory7 Post an announcement to the Marketing mailing list
  2. jflory7 Check spins list, follow up with bkp as necessary
  3. jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
  4. rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25
  5. x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
  6. mailga will open a ticket for the RA.
  7. mailga will open a ticket for the bookmarks review.


Action items, by person

  1. bkm
    1. x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
  2. bkp
    1. jflory7 Check spins list, follow up with bkp as necessary
  3. jflory7
    1. jflory7 Post an announcement to the Marketing mailing list
    2. jflory7 Check spins list, follow up with bkp as necessary
    3. jflory7 Look into gaining owner rights on Magazine mailing list to set it up for incoming traffic in two weeks
  4. mailga
    1. x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.
    2. mailga will open a ticket for the RA.
    3. mailga will open a ticket for the bookmarks review.
  5. rdieter
    1. rdieter Update the F25 talking points wiki page for new features in KDE for Fedora 25
  6. x3mboy
    1. x3mboy and bkm to coordinate for F25 Cloud WG Talking points, mailga avaible for giving any help.


People present (lines said)

  1. jflory7 (105)
  2. mailga (64)
  3. x3mboy (14)
  4. zodbot (10)
  5. Amita (10)
  6. bkm (6)
  7. rdieter (4)
  8. GIANT_CRAB_ (2)
  9. pino|work (1)
  10. downey (1)
  11. bkp (0)


Generated by MeetBot 0.1.4.