#fedora-meeting: Fedora Marketing meeting (2016-11-01)

Meeting started by bkp at 13:02:32 UTC (full logs).

Meeting summary

  1. Agenda (bkp, 13:02:48)
    1. https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-11-01 (bkp, 13:03:00)

  2. Roll Call (bkp, 13:03:08)
    1. Name; Timezone; Other sub-projects / interest areas (bkp, 13:03:19)
    2. Brian Proffitt; UTC-4; Social media/marketing (bkp, 13:04:12)
    3. Dhanesh B. Sabane, UTC+5:30, CommOps, Marketing, Python, Packaging, and more (dhanesh95, 13:07:08)

  3. Announcements (bkp, 13:11:08)
    1. === Fedora 25 Linux to Offer Better Dual-GPU Integration in the GNOME 3.22 Desktop === (bkp, 13:11:22)
    2. http://news.softpedia.com/news/fedora-25-linux-to-offer-better-dual-gpu-integration-in-the-gnome-3-22-desktop-509680.shtml (bkp, 13:11:25)
    3. Overview of Bastien Nocera's blog on Fedora 25 (bkp, 13:11:28)
    4. ACTION: : Mail marketing list with update on two critical tasks (bkp, 13:19:57)
    5. GA release announcement for F25 needs done (bkp, 13:20:35)
    6. Screenshots of F25 final need to be completed for marketing wiki (bkp, 13:21:00)
    7. ACTION: Email marketing list about cancellation of today's meeting (bkp, 13:21:22)


Meeting ended at 13:21:45 UTC (full logs).

Action items

  1. : Mail marketing list with update on two critical tasks
  2. Email marketing list about cancellation of today's meeting


People present (lines said)

  1. bkp (36)
  2. dhanesh95 (11)
  3. Southern_Gentlem (9)
  4. zodbot (5)


Generated by MeetBot 0.1.4.