#fedora-meeting: Fedora Marketing Meeting (2018-09-18)

Meeting started by bt0 at 13:01:29 UTC (full logs).

Meeting summary

  1. Agenda (bt0, 13:02:11)
    1. (1) Roll call / Q&A (bt0, 13:03:47)
    2. (2) Announcements (bt0, 13:03:47)
    3. (3) Action items from last meeting (bt0, 13:03:47)
    4. (4) Tickets (bt0, 13:03:47)
    5. (5) Open floor (bt0, 13:03:48)

  2. Roll call / Q&A (bt0, 13:03:59)
    1. Name; Timezone; Sub-projects/Interest Areas (bt0, 13:04:15)
    2. Alberto Rodriguez S; UTC-5;CommOps (Metrics, Community engagement), DotNet (Testing), Infrastructure(Apprentice), Marketing (Member), Ambassadors (Member), Cats (lover) (bt0, 13:04:30)
    3. Ben Cotton; UTC-4; FPgM (bcotton, 13:04:45)

  3. Announcements (bt0, 13:09:41)
    1. Give Fedora Silverblue a test drive (bt0, 13:10:05)
    2. https://fedoramagazine.org/give-fedora-silverblue-a-test-drive/ (bt0, 13:10:05)
    3. Say thank you this November during Fedora Appreciation Week 2018 (bt0, 13:10:24)
    4. https://communityblog.fedoraproject.org/fedora-appreciation-week-2018/ (bt0, 13:10:24)
    5. FPgM report: 2018-37 (bt0, 13:10:44)
    6. hhttps://communityblog.fedoraproject.org/fpgm-report-2018-37/ (bt0, 13:10:44)
    7. F28 respins are now available (bcotton, 13:13:25)
    8. saves ~1 GB of update downloads from base live images (bcotton, 13:13:45)
    9. https://jbwillia.wordpress.com/2018/09/14/f28-20180914-updated-live-isos-released/ (bcotton, 13:13:56)

  4. Action items from last meeting (bt0, 13:16:40)
    1. https://meetbot.fedoraproject.org/teams/marketing/marketing.2018-09-11-13.13.html (bt0, 13:17:25)
    2. [Completed] bt0 will open tickets in the related pagure instances (bt0, 13:18:16)
    3. [INCOMPLETE] x3mboy will work on a strategy to work in videos (bt0, 13:21:34)
    4. ACTION: x3mboy will work on a strategy to work in videos (bt0, 13:21:40)
    5. [INCOMPLETE] x3mboy will write a fedocal's guide in commblog (bt0, 13:22:00)
    6. ACTION: x3mboy will write a fedocal's guide in commblog (bt0, 13:22:05)
    7. [COMPLETED] bt0 will send a email to Ambassadors global to promote the use of fedocal due no later than Monday, 2018-09-24 (bt0, 13:22:35)
    8. [COMPLETED] bt0 will update the design team with the subprojects (design team) proposal due no later than Monday, 2018-09-24 (bt0, 13:24:20)

  5. Tickets (bt0, 13:27:14)
    1. https://pagure.io/fedora-marketing/issues?status=Open&tags=meeting (bt0, 13:27:23)

  6. Ticket #263: Fedora events page for the general public (bt0, 13:28:20)
    1. https://pagure.io/fedora-marketing/issue/263 (bt0, 13:28:32)
    2. ACTION: bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30 (bt0, 13:32:42)

  7. Ticket #277: [Suggestion] Weekly Content for Social Media (bt0, 13:33:28)
    1. ACTION: bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22 (bt0, 13:34:50)
    2. https://pagure.io/fedora-marketing/issue/277 (bt0, 13:36:34)
    3. https://pagure.io/design/issue/614 (bt0, 13:36:44)

  8. Ticket #281: F29 Talking Points (bt0, 13:45:03)
    1. https://pagure.io/fedora-marketing/issue/281 (bt0, 13:45:13)
    2. https://pagure.io/fesco/issue/1993 (bt0, 13:50:59)
    3. We have a draft beta announcement post for the Red Hat blog (bcotton, 13:52:39)
    4. https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/YHOBYN4PGNBUAE3KUQKOX43NLIF757WO/ (bcotton, 13:52:41)
    5. Feedback appreciated. We can take from this liberally for the release announcements (bcotton, 13:53:09)
    6. ACTION: bcotton to add call for help on release announcement to FPgM update this week (bcotton, 14:01:03)
    7. HELP: Contributions needed for release announcement (bcotton, 14:01:14)

  9. Open floor (bt0, 14:02:28)


Meeting ended at 14:04:27 UTC (full logs).

Action items

  1. x3mboy will work on a strategy to work in videos
  2. x3mboy will write a fedocal's guide in commblog
  3. bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
  4. bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22
  5. bcotton to add call for help on release announcement to FPgM update this week


Action items, by person

  1. bcotton
    1. bcotton to add call for help on release announcement to FPgM update this week
  2. bt0
    1. bt0 will promote the use of fedocal in regional ambassadors meetings due 2018-09-30
    2. bt0 will take content from developer.fp.o to generate some content for the infographic due 2018-09-22
  3. UNASSIGNED
    1. x3mboy will work on a strategy to work in videos
    2. x3mboy will write a fedocal's guide in commblog


People present (lines said)

  1. bt0 (76)
  2. bcotton (24)
  3. zodbot (10)


Generated by MeetBot 0.1.4.