#fedora-meeting-3: Fedora Marketing Team

Meeting started by x3mboy at 21:06:08 UTC (full logs).

Meeting summary

  1. Agenda (x3mboy, 21:06:34)
    1. (1) Roll Call /Q&A (x3mboy, 21:06:39)
    2. (2) Define strategies (first meeting after renewal) (x3mboy, 21:06:55)
    3. (3) Ticket Triage (x3mboy, 21:07:16)
    4. (4) Open Floor (x3mboy, 21:07:34)

  2. Roll Call / Q&A (x3mboy, 21:07:40)
  3. Define strategies (first meeting after renewal) (x3mboy, 21:11:01)
    1. https://fedorapeople.org/groups/schedule/f-35/f-35-marketing-tasks.html (x3mboy, 21:13:21)
    2. https://fedoraproject.org/wiki/Talking_points_SOP#Talking_Points (x3mboy, 21:16:32)
    3. https://fedoralovespython.org/ (x3mboy, 21:19:28)
    4. https://fedoraproject.org/wiki/Releases/37/ChangeSet (x3mboy, 21:27:42)
    5. ACTION: Joseph Gayoso will create a GitLab issue to work on TPs for F37 (x3mboy, 21:32:49)

  4. Ticket Triage (x3mboy, 21:33:52)
    1. https://gitlab.com/fedora/marketing/marketing-planning/-/issues (x3mboy, 21:34:59)
    2. https://gitlab.com/fedora/marketing/marketing-planning/-/issues/1 (x3mboy, 21:40:32)
    3. ACTION: @x3mboy will separate the issue by article and put a cadence to review each one (x3mboy, 21:50:30)

  5. Open Floor (x3mboy, 21:50:54)
    1. https://fedoraproject.org/wiki/Marketing_social_networks (JosephGayoso[m], 21:54:50)
    2. https://discussion.fedoraproject.org/t/social-media-plan/35933/27 (x3mboy, 21:54:51)
    3. https://discussion.fedoraproject.org/t/reinvigorating-the-marketing-team/39260/9?u=joseph (JosephGayoso[m], 21:56:16)
    4. https://discussion.fedoraproject.org/t/social-media-plan/35933 (x3mboy, 22:00:06)
    5. https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5 (x3mboy, 22:00:38)
    6. https://gitlab.com/fedora/marketing/marketing-planning/-/issues/5 (x3mboy, 22:00:46)
    7. ACTION: @x3mboy ask mattdm about creating the instance (x3mboy, 22:02:03)


Meeting ended at 22:04:20 UTC (full logs).

Action items

  1. Joseph Gayoso will create a GitLab issue to work on TPs for F37
  2. @x3mboy will separate the issue by article and put a cadence to review each one
  3. @x3mboy ask mattdm about creating the instance


Action items, by person

  1. Gayoso
    1. Joseph Gayoso will create a GitLab issue to work on TPs for F37
  2. Joseph
    1. Joseph Gayoso will create a GitLab issue to work on TPs for F37
  3. x3mboy
    1. @x3mboy will separate the issue by article and put a cadence to review each one
    2. @x3mboy ask mattdm about creating the instance


People present (lines said)

  1. x3mboy (130)
  2. JosephGayoso[m] (25)
  3. IsabellaGordillo (13)
  4. zodbot (8)
  5. Joseph (0)
  6. Gayoso (0)
  7. Isabella (0)
  8. Gordillo (0)


Generated by MeetBot 0.4.