#cockpit: meeting

Meeting started by andreasn at 14:02:34 UTC (full logs).

Meeting summary

  1. Agenda (andreasn, 14:04:05)
  2. #cockpit-devel mailing list hosting (andreasn, 14:06:22)
  3. cockpit-devel mailing list hosting (andreasn, 14:06:38)
    1. ACTION: andreasn to file design bugs against hyperkitty (andreasn, 14:17:33)

  4. RHEL Atomic (andreasn, 14:19:00)
    1. https://github.com/cockpit-project/cockpit/pull/3445 (mvollmer, 14:19:30)

  5. weekly image updates (andreasn, 14:24:47)
    1. https://github.com/cockpit-project/cockpit/pull/3380 (stefw, 14:27:54)

  6. Open Floor (andreasn, 14:30:25)


Meeting ended at 14:35:04 UTC (full logs).

Action items

  1. andreasn to file design bugs against hyperkitty


Action items, by person

  1. andreasn
    1. andreasn to file design bugs against hyperkitty


People present (lines said)

  1. mvollmer (45)
  2. stefw (44)
  3. andreasn (31)
  4. dperpeet (12)
  5. zodbot (9)
  6. petervo (5)
  7. jscotka (1)


Generated by MeetBot 0.1.4.