#fedora-mindshare: mindshare

Meeting started by jsmith at 17:40:27 UTC (full logs).

Meeting summary

  1. Meeting startup/roll call (jsmith, 17:40:42)
  2. Agenda (jsmith, 17:44:01)
  3. Mindshare ticket 81 (jsmith, 17:46:29)
    1. https://pagure.io/mindshare/issue/81 (jsmith, 17:46:46)
    2. ACTION: x3mboy to ping marianab for more details. (jsmith, 17:49:33)
    3. AGREED: Mindshare is generally in favor of sponsoring at the bronze level, if we can have it hit this fiscal year's budget. Awaiting more details from marianab before making a formal vote. (jsmith, 17:50:16)

  4. Mindshare ticket 82 (jsmith, 17:50:54)
    1. https://pagure.io/mindshare/issue/82 (jsmith, 17:51:11)
    2. ACTION: x3mboy to update the ticket, asking for more detail on goals, proposed activities, etc. with a focus on "How can we do things better this year?" (jsmith, 18:01:02)
    3. AGREED: Wait for more feedback on the ticket (jsmith, 18:01:16)

  5. release party guidelines draft from Sumantro (jsmith, 18:01:37)
    1. https://docs.google.com/document/d/129D8nHPwe48mt4_MOsXE7RLSL1hvUY1Anrbx-3mYzrA/edit?ts=5c35d360# (jsmith, 18:01:48)
    2. AGREED: Document is ready to publish (jsmith, 18:21:00)

  6. Mindshare ticket 75 (jsmith, 18:21:27)
    1. https://pagure.io/mindshare/issue/75 (jsmith, 18:21:36)

  7. Open Floor (jsmith, 18:31:16)
    1. https://pagure.io/mindshare/issue/83 (nb, 18:31:24)
    2. https://pagure.io/ambassadors-na/tasks/issue/194 (nb, 18:33:23)
    3. ACTION: nb to update proposal for Southeast LinuxFest and we will hopefully vote on the sponsorship portion of that next week (nb, 18:41:31)


Meeting ended at 18:59:48 UTC (full logs).

Action items

  1. x3mboy to ping marianab for more details.
  2. x3mboy to update the ticket, asking for more detail on goals, proposed activities, etc. with a focus on "How can we do things better this year?"
  3. nb to update proposal for Southeast LinuxFest and we will hopefully vote on the sponsorship portion of that next week


Action items, by person

  1. nb
    1. nb to update proposal for Southeast LinuxFest and we will hopefully vote on the sponsorship portion of that next week
  2. x3mboy
    1. x3mboy to ping marianab for more details.
    2. x3mboy to update the ticket, asking for more detail on goals, proposed activities, etc. with a focus on "How can we do things better this year?"


People present (lines said)

  1. jsmith (75)
  2. nb (72)
  3. tg-fedmindshare (63)
  4. bexelbie (41)
  5. bt0 (18)
  6. sumantro (13)
  7. zodbot (6)
  8. mleonova (0)
  9. sumantrom (0)
  10. x3mboy (0)
  11. bex (0)
  12. bt0dotninja (0)
  13. robyduck (0)


Generated by MeetBot 0.1.4.