#fedora-meeting-3: Weekly Meeting of the Modularity Team

Meeting started by asamalik at 15:04:43 UTC (full logs).

Meeting summary

  1. Roll Call (asamalik, 15:04:43)
  2. Agenda (asamalik, 15:08:34)
    1. https://github.com/fedora-modularity/libmodulemd/commit/f88d327fd712a064b42f9b35e3b610354555b928 (ignatenkobrain, 15:15:27)
    2. https://pagure.io/fedora-infrastructure/issue/7712 (ignatenkobrain, 15:21:24)

  3. Next meeting's chair (asamalik, 15:34:34)
    1. ACTION: langdon will chair the next meeting (asamalik, 15:36:36)


Meeting ended at 15:37:13 UTC (full logs).

Action items

  1. langdon will chair the next meeting


Action items, by person

  1. langdon
    1. langdon will chair the next meeting


People present (lines said)

  1. asamalik (30)
  2. ignatenkobrain (20)
  3. langdon (17)
  4. zodbot (10)
  5. x3mboy (6)
  6. sct (1)
  7. sgallagh (0)
  8. contyk (0)


Generated by MeetBot 0.1.4.