#fedora-meeting-3: Weekly Meeting of the Modularity Team

Meeting started by asamalik at 15:01:16 UTC (full logs).

Meeting summary

  1.  Roll Call (asamalik, 15:01:16)
    1. ACTION: contyk to chair the next meeting (asamalik, 15:56:56)
    2. draft of the next modularity objective can be found here: https://docs.google.com/document/d/1dbGI4TWCatjJClt9CAF4-UiB3ytFMHxACMn5BGgxfHg/edit?usp=sharing (langdon, 15:58:59)
    3. will move the draft to the wiki soon (langdon, 15:59:10)
    4. ACTION: Everyone will review the ticket queue before the next meeting (contyk, 15:59:45)


Meeting ended at 16:02:28 UTC (full logs).

Action items

  1. contyk to chair the next meeting
  2. Everyone will review the ticket queue before the next meeting


Action items, by person

  1. contyk
    1. contyk to chair the next meeting


People present (lines said)

  1. langdon (75)
  2. contyk (71)
  3. asamalik (65)
  4. sgallagh (16)
  5. zodbot (14)
  6. ignatenkobrain (1)


Generated by MeetBot 0.1.4.