#fedora-meeting-3: Weekly meeting of Modularity WG

Meeting started by nils at 15:00:04 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:00:46)
  2. Agenda (nils, 15:03:34)
    1. reschedule meeting time (nils, 15:12:15)
    2. BPO ./. PDC roles (nils, 15:12:20)

  3. reschedule meeting time (nils, 15:13:46)
    1. ACTION: jkurik to reschedule the meeting to a time not overlapping with Server WG meeting (jkurik, 15:13:53)

  4. BPO ./. PDC roles (nils, 15:14:22)
    1. PDC: https://pdc.fedoraproject.org/ (nils, 15:15:17)
    2. BPO (dev): http://dev.fed-mod.org (nils, 15:15:33)
    3. http://blog.samalik.com/roles-of-pdc-and-bpo-in-modularity/ (asamalik, 15:15:47)
    4. http://blog.samalik.com/roles-of-pdc-and-bpo-in-modularity/ (nils, 15:15:59)
    5. https://fedoraproject.org/wiki/Modularity/Infra (asamalik, 15:18:46)
    6. ACTION: asamalik check back with threebean on the soundness, then document this at https://fedoraproject.org/wiki/Modularity/Infra (nils, 15:24:12)

  5. Open Floor (nils, 15:25:00)
    1. ACTION: ttorling to watch Flock talks (moto-timo, 15:26:13)
    2. https://www.youtube.com/watch?v=KK4Id8TKydQ&list=PLcwHJG45BmAO35tZBfZyxWKgANCvJCG0J (langdon, 15:26:19)
    3. https://www.youtube.com/watch?v=KK4Id8TKydQ&list=PLcwHJG45BmAO35tZBfZyxWKgANCvJCG0J < youtube version of just the demo from the flock talk (langdon, 15:27:10)


Meeting ended at 15:38:22 UTC (full logs).

Action items

  1. jkurik to reschedule the meeting to a time not overlapping with Server WG meeting
  2. asamalik check back with threebean on the soundness, then document this at https://fedoraproject.org/wiki/Modularity/Infra
  3. ttorling to watch Flock talks


Action items, by person

  1. asamalik
    1. asamalik check back with threebean on the soundness, then document this at https://fedoraproject.org/wiki/Modularity/Infra
  2. jkurik
    1. jkurik to reschedule the meeting to a time not overlapping with Server WG meeting


People present (lines said)

  1. nils (94)
  2. langdon (55)
  3. moto-timo (24)
  4. asamalik (22)
  5. zodbot (21)
  6. jkurik (10)
  7. cpacheco (3)
  8. sct (3)
  9. dgilmore (2)
  10. haraldh (1)
  11. tflink (0)


Generated by MeetBot 0.1.4.