#fedora-meeting-3: Weekly Meeting of the Modularity Working Group

Meeting started by nils at 15:01:34 UTC (full logs).

Meeting summary

  1. Roll Call (nils, 15:02:08)
  2. Agenda (nils, 15:03:01)
    1. CommOps: Fedora Modularity onboarding (nils, 15:03:12)
    2. Base Runtime Status (nils, 15:03:59)

  3. CommOps: Fedora Modularity onboarding (nils, 15:04:33)
    1. https://pagure.io/fedora-commops/issue/69 CommOps team finished the initial work for Modularity (nils, 15:05:38)
    2. commops++ (langdon, 15:06:16)
    3. AGREED: kudos to CommOps for their work! (nils, 15:06:46)

  4. Base Runtime Status (nils, 15:07:07)
    1. fixed some bugs in the first prototype, decided to standardize it on F-25 Beta (nils, 15:12:41)

  5. Open Floor (nils, 15:14:19)


Meeting ended at 15:21:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. contyk (33)
  2. nils (33)
  3. lkocman (18)
  4. langdon (15)
  5. zodbot (11)
  6. moto-timo (2)
  7. asamalik (2)
  8. cpacheco (1)
  9. mikedep333 (0)
  10. tflink (0)
  11. haraldh (0)
  12. dgilmore (0)


Generated by MeetBot 0.1.4.