#fedora-modularity: Modularity Bug Triage

Meeting started by sgallagh at 15:43:11 UTC (full logs).

Meeting summary

  1. Init (sgallagh, 15:43:11)
    1. We will go through the bug list at https://bugzilla.redhat.com/showdependencytree.cgi?id=1492243&hide_resolved=1 and ensure that each BZ is either assigned or removed from committment to F27 Modular GA (sgallagh, 15:44:05)

  2. BZ 1510488 (sgallagh, 15:46:53)
    1. ACTION: langdon and geppetto will amend the proposed release criteria for Modularity to describe the expected output of `dnf module list` wrt default streams and profiles. (sgallagh, 15:59:17)

  3. BZ 1511693 (sgallagh, 16:00:38)
    1. We commit to having at least the manually-edited XML for GA, with a preference for automatically-managed. (sgallagh, 16:08:18)
    2. ACTION: sgallagh will work this one. (sgallagh, 16:08:24)
    3. langdon volunteers to hand-edit the XML if it comes to that. (sgallagh, 16:10:42)

  4. BZ#1512540 (sgallagh, 16:11:09)
    1. Already fixed (sgallagh, 16:11:31)

  5. BZ#1513864 (sgallagh, 16:12:12)
  6. BZ#1513943 (sgallagh, 16:19:22)
  7. BZ#1514367 (sgallagh, 16:23:49)
  8. BZ#1514445 (sgallagh, 16:30:43)


Meeting ended at 16:43:36 UTC (full logs).

Action items

  1. langdon and geppetto will amend the proposed release criteria for Modularity to describe the expected output of `dnf module list` wrt default streams and profiles.
  2. sgallagh will work this one.


Action items, by person

  1. geppetto
    1. langdon and geppetto will amend the proposed release criteria for Modularity to describe the expected output of `dnf module list` wrt default streams and profiles.
  2. langdon
    1. langdon and geppetto will amend the proposed release criteria for Modularity to describe the expected output of `dnf module list` wrt default streams and profiles.
  3. sgallagh
    1. sgallagh will work this one.


People present (lines said)

  1. sgallagh (131)
  2. langdon (90)
  3. zodbot (16)
  4. ignatenkobrain (10)
  5. karsten (8)
  6. mizdebsk (4)
  7. walters (3)
  8. mprahl (2)
  9. threebean (1)
  10. geppetto (0)


Generated by MeetBot 0.1.4.