#fedora-neuro: NeuroFedora 2021-01-18

Meeting started by FranciscoD at 13:06:03 UTC (full logs).

Meeting summary

  1. Agenda for today (FranciscoD, 13:07:04)
    1. New introductions and roll call (FranciscoD, 13:07:12)
    2. Tasks from last meeting (FranciscoD, 13:07:16)
    3. Open Pagure tickets (FranciscoD, 13:07:20)
    4. Open bugs check (FranciscoD, 13:07:24)
    5. Open package reviews check (FranciscoD, 13:07:30)
    6. Kochei package build status check (FranciscoD, 13:07:37)
    7. CompNeuro lab compose check (FranciscoD, 13:07:46)
    8. Neuroscience query of the week (FranciscoD, 13:07:52)
    9. Next meeting day, chair (FranciscoD, 13:07:58)
    10. Open floor (FranciscoD, 13:08:01)

  2. New introductions and roll call (FranciscoD, 13:08:11)
    1. Ankur Sinha (ankursinha), FranciscoD, UTC, NeuroFedora, Join SIG, etc. :D (FranciscoD, 13:08:40)
    2. Aniket Pradhan, major / MeWjOr, UTC +5:30, Neuro, packaging and stuff :P (MeWjOr, 13:10:35)
    3. Tasks from last week (FranciscoD, 13:12:53)
    4. MeWjOr Work over the update for python-mne: DONE (FranciscoD, 13:14:12)
    5. MeWjOr Fix the deps for python-odml: WIP (requires owlrl etc.) (FranciscoD, 13:17:50)
    6. ACTION: MeWjOr Fix the deps for python-odml (FranciscoD, 13:17:52)
    7. https://bugzilla.redhat.com/show_bug.cgi?id=1838435 -> WIP (FranciscoD, 13:18:45)
    8. alciregi check on python-pydicom package: WIP (FranciscoD, 13:18:56)
    9. ACTION: alciregi check on python-pydicom package (FranciscoD, 13:19:00)
    10. CompNeuro container image review: https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (FranciscoD, 13:20:06)
    11. https://docs.fedoraproject.org/en-US/containers/guidelines/review/ (FranciscoD, 13:21:09)
    12. ACTION: bt0 review https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (CompNeuro container image) (FranciscoD, 13:22:51)
    13. ACTION: FranciscoD look at escaping URL correctly for Matrix link (FranciscoD, 13:25:47)
    14. bt0 research how to add images to the fedora registry DONE (FranciscoD, 13:28:12)
    15. FranciscoD rename placeholder docs page from "docker" to "containers" DONE (FranciscoD, 13:29:22)
    16. FranciscoD send out logs DONE (FranciscoD, 13:30:17)

  3. Open Pagure tickets (FranciscoD, 13:30:30)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&milestone=F34+Beta+freeze+2021-02-23 (FranciscoD, 13:31:21)

  4. Open bugs check (FranciscoD, 13:32:01)
    1. Link: https://tinyurl.com/neurofedora-bugs (FranciscoD, 13:32:14)

  5. Koschei check (FranciscoD, 13:36:34)
    1. Link to neuro-sig packages on Koschei: https://koschei.fedoraproject.org/groups/neuro-sig (FranciscoD, 13:36:46)
    2. Everyone please go through FTBFS bugs and fix whichever ones they can (FranciscoD, 13:40:10)

  6. CompNeuro lab compose status check for F34 (FranciscoD, 13:40:59)
    1. Looks good: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD, 13:41:09)

  7. Neuroscience query of the week (FranciscoD, 13:41:47)
    1. https://osf.io/muk7v/ (OSF | Guidelines Toward Inclusive Practices in Academics by eLife Community Ambassadors) (FranciscoD, 13:42:29)
    2. https://neurostars.org/t/ocns-infrastructure-software-tools-sig-meet-and-greet-initial-discussions/15560 (FranciscoD, 13:45:50)

  8. Next meeting time, day, chair (FranciscoD, 13:51:28)
    1. ACTION: FranciscoD send out meeting logs (FranciscoD, 13:54:53)
    2. bt0 chair next meeting (FranciscoD, 13:59:04)
    3. Next meeting on Feb 1 at 1300 UTC (FranciscoD, 13:59:14)

  9. Open flooor (FranciscoD, 13:59:52)


Meeting ended at 14:02:34 UTC (full logs).

Action items

  1. MeWjOr Fix the deps for python-odml
  2. alciregi check on python-pydicom package
  3. bt0 review https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (CompNeuro container image)
  4. FranciscoD look at escaping URL correctly for Matrix link
  5. FranciscoD send out meeting logs


Action items, by person

  1. bt0
    1. bt0 review https://bugzilla.redhat.com/show_bug.cgi?id=1913491 (CompNeuro container image)
  2. FranciscoD
    1. FranciscoD look at escaping URL correctly for Matrix link
    2. FranciscoD send out meeting logs
  3. MeWjOr
    1. MeWjOr Fix the deps for python-odml


People present (lines said)

  1. FranciscoD (181)
  2. MeWjOr (29)
  3. zodbot (26)
  4. bt0 (24)
  5. lbazan (21)
  6. gicmo (14)
  7. fm-neuro (6)
  8. achilleas (5)
  9. major_ (0)
  10. zbyszek (0)


Generated by MeetBot 0.1.4.