#fedora-neuro: neurofedora

Meeting started by shaane[m] at 13:00:51 UTC (full logs).

Meeting summary

  1. Agenda for today (shaane[m], 13:03:03)
    1. Static agenda noted here: https://docs.fedoraproject.org/en-US/neurofedora/communicating/#_open_meetings (shaane[m], 13:03:22)
    2. New introductions and roll call (shaane[m], 13:03:35)
    3. Tasks from last meeting (shaane[m], 13:06:01)
    4. https://paste.centos.org/view/raw/c0352967 (shaane[m], 13:11:08)
    5. Open Pagure tickets (shaane[m], 13:12:39)
    6. Package health check (shaane[m], 13:12:49)
    7. Open package reviews check (shaane[m], 13:12:53)
    8. CompNeuro lab compose a status check for F34/F35 (shaane[m], 13:13:00)
    9. Neuroscience query of the week (shaane[m], 13:13:05)
    10. Next meeting day, and chair (shaane[m], 13:13:11)
    11. Open floor (shaane[m], 13:13:17)

  2. New introductions and roll call (shaane[m], 13:13:22)
    1. shaane[m] MeWjOr omnidapps[m] FranciscoD are here at the mo (FranciscoD, 13:14:41)

  3. Tasks from last meeting (shaane[m], 13:15:18)
    1. Logs from last meeting can be seen here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2021-09-13-13.00.log.html (shaane[m], 13:17:42)
    2. ACTION: omnidapps follow up with fedora infra on planet migration (omnidapps[m], 13:22:39)
    3. FranciscoD add retrospective blog post for today's meeting: DONE (FranciscoD, 13:22:47)
    4. https://src.fedoraproject.org/rpms/python-configupdater/c/ac2b30e85b7f0d2654de3f4fdfeaa6c5ebb73ef0?branch=rawhide (FranciscoD, 13:24:19)
    5. omnidapps[m] update configupdater: rhbz 1994442: DONE (shaane[m], 13:24:32)
    6. MeWjOr update mne-bids: rhbz 1982826: WIP (shaane[m], 13:26:25)
    7. https://github.com/bids-standard/pybv/pull/80 (MeWjOr, 13:27:05)
    8. ACTION: MeWjOr add PR info to our tracker ticket: https://pagure.io/neuro-sig/NeuroFedora/issue/461 (FranciscoD, 13:28:33)
    9. FranciscoD fix and update arbor: DONE (shaane[m], 13:29:35)
    10. https://bodhi.fedoraproject.org/updates/?packages=arbor -> in testing now (FranciscoD, 13:30:02)
    11. FranciscoD fix ITK : WIP (shaane[m], 13:30:16)
    12. https://itk.org/ (FranciscoD, 13:30:53)
    13. omnidapps - reach out to fedora infra about migrating fedora main pluto as well: WIP (shaane[m], 13:33:42)
    14. FranciscoD send out logs etc. (shaane[m], 13:34:51)
    15. FranciscoD send out logs etc.: DONE (shaane[m], 13:35:03)
    16. ACTION: shaane[m] send out logs (FranciscoD, 13:35:08)

  4. Open Pagure tickets (shaane[m], 13:38:01)
  5. Package health check (shaane[m], 13:38:36)
    1. Neuro-sig packager dashboard: https://packager-dashboard.fedoraproject.org/user/neuro-sig (FranciscoD, 13:39:12)

  6. CompNeuro lab compose a status check for F34/F35 (shaane[m], 13:44:55)
    1. CompNeuro ISO compose task on Koji: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (MeWjOr, 13:47:11)
    2. ACTION: FranciscoD add arbor to comp-neuro image if it isn't included (FranciscoD, 13:49:07)
    3. Rawhide + f35 compose is OK (FranciscoD, 13:50:06)

  7. Neuroscience query of the week (shaane[m], 13:50:40)
    1. AGREED: Next meeting in 2 weeks at 1300 UTC on Monday 11 October (shaane[m], 14:01:34)


Meeting ended at 14:01:51 UTC (full logs).

Action items

  1. omnidapps follow up with fedora infra on planet migration
  2. MeWjOr add PR info to our tracker ticket: https://pagure.io/neuro-sig/NeuroFedora/issue/461
  3. shaane[m] send out logs
  4. FranciscoD add arbor to comp-neuro image if it isn't included


Action items, by person

  1. FranciscoD
    1. FranciscoD add arbor to comp-neuro image if it isn't included
  2. MeWjOr
    1. MeWjOr add PR info to our tracker ticket: https://pagure.io/neuro-sig/NeuroFedora/issue/461
  3. omnidapps
    1. omnidapps follow up with fedora infra on planet migration
  4. shaane[m]
    1. shaane[m] send out logs


People present (lines said)

  1. FranciscoD (105)
  2. shaane[m] (91)
  3. MeWjOr (23)
  4. zodbot (22)
  5. omnidapps[m] (20)
  6. music_ (1)
  7. omnidapps (1)
  8. music (0)
  9. achilleas (0)
  10. zbyszek_ (0)
  11. MorganHough[m] (0)


Generated by MeetBot 0.3.