#fedora-neuro: NeuroFedora - 2022-02-28

Meeting started by hardeborlaa[m] at 13:01:32 UTC (full logs).

Meeting summary

  1. Agenda (hardeborlaa[m], 13:05:36)
    1. Agenda is published on the blog: https://neuroblog.fedoraproject.org/2022/02/28/next-open-neurofedora-meeting-28-february-1300-utc.html (hardeborlaa[m], 13:06:16)
    2. New intorductions and roll call (hardeborlaa[m], 13:06:34)
    3. Tasks from last meeting (hardeborlaa[m], 13:06:51)
    4. Open Pagure tickets (hardeborlaa[m], 13:07:29)
    5. Package health check (hardeborlaa[m], 13:07:44)
    6. Open package reviews check (hardeborlaa[m], 13:08:03)
    7. CompNeuro lab compose status check for Fedora 36 (hardeborlaa[m], 13:08:47)
    8. Neuroscience query of the week (hardeborlaa[m], 13:09:00)
    9. Next meeting day, and chair (hardeborlaa[m], 13:09:13)
    10. Open floor (hardeborlaa[m], 13:09:30)

  2. New introductions and roll call (hardeborlaa[m], 13:09:46)
    1. Adeleye Opeyemi (hardeborlaa); UTC+1 (Nigeria); NeuroFedora (hardeborlaa[m], 13:10:26)
    2. Vanessa Christopher (vanessakris); UTC +1 (Cameroon) NeuroFedora (vanessa_kris[m], 13:11:32)
    3. Josh Santos (nerdsville); UTC+7:00 (Asia/Bangkok); NeuroFedora (omnidapps[m], 13:11:54)
    4. Shane Allcroft (shaneallcroft); UTC-5:00 (New York); NeuroFedora (shaane[m], 13:12:34)
    5. Ankur Sinha (ankursinha), FranciscoD; UTC+0 (EU/London); packaging, NeuroFedora, Fedora Join etc :) (FranciscoD_, 13:12:45)

  3. Tasks from last meeting (hardeborlaa[m], 13:14:03)
    1. Last meeting's minutes are here: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-14-13.00.html (hardeborlaa[m], 13:14:29)
    2. FranciscoD_ make time to update ITK (hardeborlaa[m], 13:15:47)
    3. ACTION: FranciscoD_ make time to update ITK (hardeborlaa[m], 13:16:15)
    4. oluyosola provide update to python-pesto review ticket (hardeborlaa[m], 13:16:39)
    5. omnidapps[m] add short description to planets describing what they do (hardeborlaa[m], 13:17:16)
    6. FranciscoD_ set up meeting blog post and send out reminder (hardeborlaa[m], 13:17:32)
    7. FranciscoD_ send out logs (hardeborlaa[m], 13:17:58)
    8. FranciscoD_ check to see if all our packages are tracked via koschei (hardeborlaa[m], 13:18:36)
    9. FranciscoD_ set up meeting blog post and send out reminder DONE (hardeborlaa[m], 13:18:50)
    10. FranciscoD_ send out logs DONE (hardeborlaa[m], 13:19:14)
    11. hardeborlaa to review python-pyABF for vanessa_khris (hardeborlaa[m], 13:19:34)
    12. ACTION: hardeborlaa to review python-pyABF for vanessa_khris (hardeborlaa[m], 13:19:47)
    13. ACTION: FranciscoD_ check to see if all our packages are tracked via koschei (hardeborlaa[m], 13:20:43)

  4. Open Pagure tickets (hardeborlaa[m], 13:21:46)
    1. Please open tickets and use the "next meeting" tag: https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (hardeborlaa[m], 13:22:26)
    2. No tickets to discuss (hardeborlaa[m], 13:22:58)

  5. Package health check (hardeborlaa[m], 13:23:25)
    1. Please head to the neuro-sig packager dashboard: https://packager-dashboard.fedoraproject.org/neuro-sig (hardeborlaa[m], 13:24:06)
    2. Packages are in good health, with a few FTBFS bugs to be worked on (hardeborlaa[m], 13:25:39)

  6. Open package reviews check (hardeborlaa[m], 13:26:14)
    1. All new packages for the neuro-sig should block our tracker bug here: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (hardeborlaa[m], 13:27:20)
    2. ACTION: FranciscoD to review python-NEAT for vanessa_khris (hardeborlaa[m], 13:35:13)
    3. https://docs.fedoraproject.org/en-US/package-maintainers/Package_Review_Process/#_contributor -> read the "tip" threre (FranciscoD_, 13:36:53)

  7. Koschei packages check (hardeborlaa[m], 13:38:13)
    1. A quick check https://koschei.fedoraproject.org/groups/neuro-sig (hardeborlaa[m], 13:39:41)

  8. CompNeuro lab compose status check for F36 (hardeborlaa[m], 13:47:52)
    1. A quick check to see if the Comp Neuro Fedora Linux OS is being built fine for F36: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (hardeborlaa[m], 13:49:18)
    2. Latest build all good (omnidapps[m], 13:52:32)

  9. Neuroscience query of the week (omnidapps[m], 13:55:03)
    1. Anything neuroscience related you'd like to ask/share? (hardeborlaa[m], 13:55:43)
    2. https://www.theguardian.com/science/2022/feb/23/does-life-flash-before-your-eyes-brain-scan-of-dying-man-suggests-its-possible (FranciscoD_, 13:56:50)

  10. Next meeting day, and chair (hardeborlaa[m], 13:58:29)
    1. ACTION: FranciscoD_ send out reminder and publish new blog post (FranciscoD_, 13:59:27)
    2. ACTION: hardeborlaa send out meeting logs (FranciscoD_, 13:59:39)
    3. ACTION: FranciscoD_ chair next meeting (FranciscoD_, 14:06:12)
    4. ACTION: FranciscoD_ to chair next meeting (hardeborlaa[m], 14:06:38)
    5. next meeting will be on 14th March at 1300 UTC (hardeborlaa[m], 14:08:39)

  11. Open floor (hardeborlaa[m], 14:09:00)


Meeting ended at 14:13:15 UTC (full logs).

Action items

  1. FranciscoD_ make time to update ITK
  2. hardeborlaa to review python-pyABF for vanessa_khris
  3. FranciscoD_ check to see if all our packages are tracked via koschei
  4. FranciscoD to review python-NEAT for vanessa_khris
  5. FranciscoD_ send out reminder and publish new blog post
  6. hardeborlaa send out meeting logs
  7. FranciscoD_ chair next meeting
  8. FranciscoD_ to chair next meeting


Action items, by person

  1. FranciscoD_
    1. FranciscoD_ make time to update ITK
    2. FranciscoD_ check to see if all our packages are tracked via koschei
    3. FranciscoD_ send out reminder and publish new blog post
    4. FranciscoD_ chair next meeting
    5. FranciscoD_ to chair next meeting
  2. hardeborlaa
    1. hardeborlaa to review python-pyABF for vanessa_khris
    2. hardeborlaa send out meeting logs
  3. i
    1. FranciscoD_ make time to update ITK
    2. hardeborlaa to review python-pyABF for vanessa_khris
    3. FranciscoD_ check to see if all our packages are tracked via koschei
    4. FranciscoD to review python-NEAT for vanessa_khris
    5. FranciscoD_ send out reminder and publish new blog post
    6. hardeborlaa send out meeting logs
    7. FranciscoD_ chair next meeting
    8. FranciscoD_ to chair next meeting
  4. vanessa_khris
    1. hardeborlaa to review python-pyABF for vanessa_khris
    2. FranciscoD to review python-NEAT for vanessa_khris


People present (lines said)

  1. hardeborlaa[m] (76)
  2. FranciscoD_ (45)
  3. omnidapps[m] (28)
  4. zodbot (12)
  5. vanessa_kris[m] (6)
  6. shaane[m] (4)
  7. zbyszek (0)
  8. alciregi (0)
  9. barakat-ajadi (0)
  10. hardeborlaa (0)
  11. i (0)
  12. vanessa_khris (0)
  13. zbysz (0)
  14. zbyszek[m] (0)
  15. achilleas (0)
  16. HafsatAjia-Egbey (0)
  17. lbazan (0)
  18. major (0)
  19. MeWjOr (0)
  20. music (0)
  21. music_ (0)
  22. oluyosola (0)
  23. hafsat (0)
  24. ankursinha (0)


Generated by MeetBot 0.4.