#fedora-neuro: NeuroFedora 2022-03-14

Meeting started by FranciscoD_ at 13:00:38 UTC (full logs).

Meeting summary

  1. Agenda (FranciscoD_, 13:01:53)
    1. New introductions and roll call. (FranciscoD_, 13:02:04)
    2. Tasks from last meeting. (FranciscoD_, 13:02:12)
    3. Open Pagure tickets. (FranciscoD_, 13:02:15)
    4. Package health check. (FranciscoD_, 13:02:19)
    5. Open package reviews check. (FranciscoD_, 13:02:24)
    6. CompNeuro lab compose status check for Fedora 36/37. (FranciscoD_, 13:02:29)
    7. Neuroscience query of the week (FranciscoD_, 13:02:33)
    8. Next meeting day, and chair. (FranciscoD_, 13:02:38)
    9. Open floor. (FranciscoD_, 13:02:42)

  2. New introductions and roll call (FranciscoD_, 13:02:54)
    1. Ankur Sinha (ankursinha), FranciscoD; UTC ; Packaging, NeuroFedora, Fedora Join etc :) (FranciscoD_, 13:03:24)
    2. Josh Santos (omnidapps), nerdsville; UTC+7:00 ; Packaging, NeuroFedora, etc (omnidapps[m], 13:07:04)

  3. Tasks from last meeting (FranciscoD_, 13:10:37)
    1. Minutes from last meeting are here, with action items towards the bottom: https://meetbot.fedoraproject.org/teams/neurofedora/neurofedora.2022-02-28-13.01.html (FranciscoD_, 13:11:10)
    2. ACTION: FranciscoD_ make time to update ITK (FranciscoD_, 13:11:45)
    3. hardeborlaa to review python-pyABF for vanessa_khris -> one round done, review in progress (FranciscoD_, 13:12:05)
    4. FranciscoD_ check to see if all our packages are tracked via koschei -> DONE (yes they are!) (FranciscoD_, 13:12:17)
    5. ACTION: FranciscoD to review python-NEAT for vanessa_khris: WIP (FranciscoD_, 13:13:32)
    6. FranciscoD_ send out reminder and publish new blog post -> DONE (FranciscoD_, 13:14:09)
    7. ACTION: FranciscoD_ send out reminder and publish new blog post (FranciscoD_, 13:14:21)
    8. hardeborlaa send out meeting logs -> DONE (FranciscoD_, 13:14:30)

  4. Open Pagure tickets (FranciscoD_, 13:15:39)
    1. Anything that needs to be discussed in a meeting can be added as a ticket with the "next meeting" tag: https://pagure.io/neuro-sig/NeuroFedora/issues?tags=S%3A+Next+meeting&status=Open (FranciscoD_, 13:16:06)
    2. No tickets tagged for discussion (FranciscoD_, 13:16:14)

  5. Package health check. (FranciscoD_, 13:16:24)
    1. Please refer to the Packager dashboard for our "neuro-sig" group here: https://packager-dashboard.fedoraproject.org/user/neuro-sig (FranciscoD_, 13:16:45)
    2. Please do work on the FTBFS bugs, so we can make sure all our packages are available to users (FranciscoD_, 13:18:29)
    3. In general, packages health is good (FranciscoD_, 13:19:01)

  6. Open package reviews check. (FranciscoD_, 13:19:10)
    1. Please head to our review "tracker" bug here, and click on "show advanced fields" to see all the new review tickets that block this bug: https://bugzilla.redhat.com/show_bug.cgi?id=fedora-neuro (FranciscoD_, 13:19:36)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2063355 (python-ast-monitor) is looking for a reviewer (FranciscoD_, 13:20:46)

  7. CompNeuro lab compose status check for Fedora 36/37. (FranciscoD_, 13:21:35)
    1. Please head over to this URL to see if our comp-neuro OS image is being generated correctly for F36/F37: https://koji.fedoraproject.org/koji/packageinfo?packageID=30691 (FranciscoD_, 13:21:59)
    2. Green tick -> all going well! (FranciscoD_, 13:22:13)

  8. Neuroscience query of the week (FranciscoD_, 13:22:23)
    1. You can also collect interesting items on the ticket here: https://pagure.io/neuro-sig/NeuroFedora/issue/318 (FranciscoD_, 13:22:57)

  9. Next meeting day, and chair. (FranciscoD_, 13:23:36)
    1. ACTION: omnidapps[m] chair next meeting on 28th March at 1300 UTC (FranciscoD_, 13:24:45)

  10. Open floor (FranciscoD_, 13:24:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2048536 -> biber/biblatex (FranciscoD_, 13:27:23)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=2063767 -> gnome-pomodoro fix (FranciscoD_, 13:27:49)


Meeting ended at 13:28:27 UTC (full logs).

Action items

  1. FranciscoD_ make time to update ITK
  2. FranciscoD to review python-NEAT for vanessa_khris: WIP
  3. FranciscoD_ send out reminder and publish new blog post
  4. omnidapps[m] chair next meeting on 28th March at 1300 UTC


Action items, by person

  1. FranciscoD_
    1. FranciscoD_ make time to update ITK
    2. FranciscoD_ send out reminder and publish new blog post
  2. omnidapps[m]
    1. omnidapps[m] chair next meeting on 28th March at 1300 UTC


People present (lines said)

  1. FranciscoD_ (78)
  2. omnidapps[m] (11)
  3. zodbot (8)
  4. hardeborlaa (0)
  5. oluyosola (0)
  6. OluyosolaAfolabi (0)
  7. shaane[m] (0)
  8. vanessakhris (0)
  9. lbazan (0)
  10. MeWjOr (0)
  11. major (0)
  12. music (0)
  13. musicinmybrain (0)


Generated by MeetBot 0.4.