#fedora-neuro: NeuroFedora - 2023-07-03

Meeting started by FranciscoD_ at 13:02:44 UTC (full logs).

Meeting summary

  1. Introductions and roll call (FranciscoD_, 13:03:15)
  2. Tasks from last meeting (FranciscoD_, 13:08:44)
    1. Last meeting minutes are here: https://meetbot.fedoraproject.org/fedora-neuro/2023-06-19/neurofedora.2023-06-19-13.00.html (FranciscoD_, 13:08:57)
    2. FranciscoD_ open issue/PR in package maintainer docs about re-triggering CI on PRs -> DONE -> https://pagure.io/fedora-docs/package-maintainer-docs/pull-request/129 (merged) (FranciscoD_, 13:09:38)
    3. FranciscoD_ start non-responsive maintainer checks for Ilya -> DONE -> https://bugzilla.redhat.com/show_bug.cgi?id=2219364 + https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/DRWWW2Q3IZEIUFT2BEXPJSIDS76D6UPK/ (FranciscoD_, 13:10:46)
    4. FranciscoD_ mail -devel about review swap if package not picked up in a few days -> Not needed, IIRC Penguinpee reviewed the package and we've imported it now (FranciscoD_, 13:11:16)
    5. Penguinpee ask around if Koschei can be made to send notifications to the ML or automatically file bugs -> DONE -> currently not possible to receive e-mail notifications from koschei (FranciscoD_, 13:14:35)

  3. Open pagure tickets (FranciscoD_, 13:16:48)
    1. https://pagure.io/neuro-sig/NeuroFedora/issues?status=Open&tags=S%3A+Next+meeting (FranciscoD_, 13:16:59)
    2. https://pagure.io/neuro-sig/NeuroFedora/issue/548 (Penguinpee, 13:18:18)
    3. Issue #548: Review vxl package with regards to license and stripping lenna image (FranciscoD_, 13:18:57)
    4. https://sources.debian.org/patches/vxl/ -> I *think* this is the latest (FranciscoD_, 13:25:25)
    5. https://build.opensuse.org/request/show/817960 -> they were including ITK with the bundled vxl (FranciscoD_, 13:26:27)
    6. https://tracker.debian.org/pkg/vxl -> hrm? (FranciscoD_, 13:28:33)
    7. https://www.debian.org/doc/debian-policy/ch-archive.html#the-non-free-archive-area (music[m], 13:29:04)
    8. https://tracker.debian.org/search?package_name=alizams (FranciscoD_, 13:34:53)
    9. https://github.com/InsightSoftwareConsortium/ITK/tree/1d9710fbc8915e0262d215bc2343171c16b31b0c/Modules/ThirdParty/VNL -> "contains a portion of vxl" (FranciscoD_, 13:39:14)
    10. ACTION: FranciscoD_ work on patching out triangle from vxl etc. to update it (FranciscoD_, 13:48:05)
    11. Issue #552: Using packit for some package updates (simpler python packages?) -> https://pagure.io/neuro-sig/NeuroFedora/issue/552 (FranciscoD_, 13:48:47)
    12. https://packit.dev/posts/pull-from-upstream/ -> has steps described (FranciscoD_, 13:51:19)
    13. https://src.fedoraproject.org/rpms/python-trimesh (FranciscoD_, 13:54:33)
    14. ACTION: FranciscoD_ update ticket wtih flock talk updates (FranciscoD_, 13:57:00)
    15. ACTION: Aniket Pradhan look into using packit for updates, on python-trimesh (FranciscoD_, 13:57:10)
    16. FranciscoD_ will be at CNS*2023, will miss next meeting: https://www.cnsorg.org/cns-2023-quick (FranciscoD_, 14:00:09)
    17. Penguinpee to chair next meeting (FranciscoD_, 14:00:21)
    18. Next meeting in two weeks on July 17 at 1300 UTC (FranciscoD_, 14:00:32)
    19. Skip other topics today because we're out of time (FranciscoD_, 14:02:14)


Meeting ended at 14:02:30 UTC (full logs).

Action items

  1. FranciscoD_ work on patching out triangle from vxl etc. to update it
  2. FranciscoD_ update ticket wtih flock talk updates
  3. Aniket Pradhan look into using packit for updates, on python-trimesh


Action items, by person

  1. FranciscoD_
    1. FranciscoD_ work on patching out triangle from vxl etc. to update it
    2. FranciscoD_ update ticket wtih flock talk updates


People present (lines said)

  1. FranciscoD_ (112)
  2. Penguinpee (42)
  3. zodbot (12)
  4. music[m] (12)
  5. AniketPradhan[m] (9)


Generated by MeetBot 0.4.