#openlmi: OpenLMI (2013-12-02)

Meeting started by sgallagh at 14:00:24 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 14:01:51)

  1. Roll Call (sgallagh, 14:01:56)
    1. ACTION: kkaempf to submit spec file patches for SUSE to upstream (sgallagh, 14:14:28)
    2. kkaempf would like an OpenLMI 1.0.1 upstream release before the end of the month. (sgallagh, 14:14:28)
    3. AGREED: GOAL: OpenLMI 1.0.1 will release by Dec. 20th with all known crash bugs and indication races fixed. (sgallagh, 14:21:25)

  2. Planning OpenLMI 1.1.0 (Features) (sgallagh, 14:21:54)
    1. ACTION: kkaempf to send feature suggestions by email (sgallagh, 14:24:57)
    2. ACTION: sgallagh to get an update on the udisks-lvm work from Cockpit. (sgallagh, 14:31:59)

  3. LMIShell (sgallagh, 14:37:38)
    1. ACTION: miminar to write debug log tutorials for Pegasus (sgallagh, 14:46:02)
    2. techponder.wordpress.com (sgallagh, 14:50:38)

  4. Open Floor (sgallagh, 14:53:23)
    1. AGREED: OpenLMI is the official capitalization of the project name. (sgallagh, 15:06:56)


Meeting ended at 15:08:39 UTC (full logs).

Action items

  1. kkaempf to submit spec file patches for SUSE to upstream
  2. kkaempf to send feature suggestions by email
  3. sgallagh to get an update on the udisks-lvm work from Cockpit.
  4. miminar to write debug log tutorials for Pegasus


Action items, by person

  1. kkaempf
    1. kkaempf to submit spec file patches for SUSE to upstream
    2. kkaempf to send feature suggestions by email
  2. miminar
    1. miminar to write debug log tutorials for Pegasus
  3. sgallagh
    1. sgallagh to get an update on the udisks-lvm work from Cockpit.


People present (lines said)

  1. sgallagh (97)
  2. rdoty (24)
  3. kkaempf (14)
  4. jsafrane (13)
  5. zodbot (11)
  6. tbzatek (5)
  7. miminar (3)
  8. rnovacek (3)
  9. openlmi-buildbot (2)
  10. phatina (1)
  11. tsmetana (0)


Generated by MeetBot 0.1.4.