#teachingopensource: POSSE confusion

Meeting started by hislop at 15:47:13 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/User:Ebrannock (ElinorM, 15:50:15)

  1. Creating Fedora user pages for each other via IRC (hislop, 15:51:20)
    1. ACTION: no resolution yet (mihaela, 15:54:36)
    2. ACTION: Lunch (hislop, 15:54:49)
    3. http://rockalypse.org/courses/cmpsc303f10/projects/ (jadudm, 17:45:43)
    4. http://www.xcitegroup.org/softhum/doku.php?id=f:50ways (heidi_, 17:59:03)
    5. http://quaid.fedorapeople.org/TOS/Practical_Open_Source_Software_Exploration/Teaching_Open_Source-0.1-Practical_Open_Source_Software_Exploration-en-US.pdf (heidi_, 19:20:12)
    6. http://rbergero.fedorapeople.org/schedules/f-17/f-17-fpl.html (Nannette, 20:27:44)
    7. http://blog.melchua.com/2010/10/08/possesa-fri-5-minutes-of-improvisation/ (mchua_afk, 13:19:46)
    8. http://radar.oreilly.com/2011/07/data-journalism-tools-newsroom-stack.html (gregdek, 13:24:26)
    9. https://docs.google.com/present/view?id=dft4sbfd_71fgd4fpg3&pli=1 (jadudm, 13:25:22)
    10. http://en.wikipedia.org/wiki/Comparison_of_free_software_licenses (mchua_afk, 13:31:35)
    11. http://concurrency.cc/ (jadudm, 13:40:17)
    12. http://sububi.org/2010/08/18/free-interaction-design-for-your-open-source-project/ (jadudm, 14:55:44)
    13. http://sububi.org/2009/07/27/the-busy-students-guide-to-project-blogging/ (jadudm, 15:10:32)
    14. http://www.google.com/support/sites/bin/answer.py?answer=92927 (gregdek, 15:19:40)
    15. http://zenit.senecac.on.ca/~chris.tyler/planet/ (mchua, 15:27:33)
    16. ACTION: sdziallas mchua and gregdek to go to OSCON next week (mchua, 15:27:43)
    17. http://teachingopensource.org (mchua, 15:29:41)
    18. IDEA: just practice using idea (Nannette, 15:31:25)
    19. Yesterday it rained! (Nannette, 15:31:36)
    20. IDEA: we could make the fix now! (jadudm, 15:31:43)


Meeting ended at 15:31:48 UTC (full logs).

Action items

  1. no resolution yet
  2. Lunch
  3. sdziallas mchua and gregdek to go to OSCON next week


Action items, by person

  1. gregdek
    1. sdziallas mchua and gregdek to go to OSCON next week
  2. mchua
    1. sdziallas mchua and gregdek to go to OSCON next week
  3. sdziallas
    1. sdziallas mchua and gregdek to go to OSCON next week
  4. UNASSIGNED
    1. no resolution yet
    2. Lunch


People present (lines said)

  1. jadudm (113)
  2. gregdek (26)
  3. mchua (21)
  4. Nannette (17)
  5. zodbot (15)
  6. heidi_ (15)
  7. kwurst (13)
  8. mihaela (12)
  9. hislop (11)
  10. sdziallas_posse (6)
  11. ElinorM (6)
  12. jsmith (6)
  13. wkc4701 (6)
  14. mchua_afk (4)
  15. Rajeev (4)
  16. quaid (3)
  17. ianweller (3)
  18. ggcinstall (3)
  19. rilson_ (2)
  20. rbergeron (2)
  21. ctyler_summer (2)
  22. mike-jonas (2)
  23. mizmo (2)
  24. j_dulaney (2)
  25. sdziallas (2)
  26. andreahickerson (1)
  27. ghislop (1)
  28. Owner_ (1)
  29. msabin (0)


Generated by MeetBot 0.1.4.