#teachingopensource Meeting

Meeting started by mchua at 06:00:48 UTC (full logs).

Meeting summary

    1. ACTION: mchua harish price out their POSSE China travel (mchua, 06:04:26)
    2. curriculum sprinting for POSSE China to happen towards the end of June, after this summer's first 2 POSSEs (mchua, 06:09:02)
    3. ACTION: mchua schedule POSSE China curriculum sprinting (mchua, 06:09:19)
    4. ACTION: mchua make sure RHT APAC office can take the remainder of the budget division (note: budget from CommArch dependent on POSSE requirements being met) (mchua, 06:09:46)
    5. curriculum review 1st week July (mchua, 06:09:56)
    6. Curriculum review for POSSE China 1st week of July (5-9, during POSSE CA) - ignore "end of June" thing (mchua, 06:11:17)
    7. ACTION: mchua ping gbraad about POSSE tech guru availability (mchua, 06:12:46)
    8. ACTION: mchua email harish info to ask alan about budget from APAC office (mchua, 06:14:54)
    9. IDEA: open call to local Fedora folks to find tech guru, see who signs up and pick from that (mchua, 06:17:03)

  1. goals (mchua, 06:18:52)
    1. Mel's goal - capacity building for POSSE instructors in APAC (see if we can interest at least 2 people in teaching in the future) (mchua, 06:19:17)
    2. Harish's goal - to execute this with the view to spin off more in china (harish, 06:19:44)
    3. general CommArch goal - bring profs into the TOS community actively involving their students in FOSS within the next 2 school years (mchua, 06:19:46)
    4. IDEA: POSSEs in Mandarin (mchua, 06:19:55)

  2. attendees and admissions (mchua, 06:22:59)
    1. http://teachingopensource.org/index.php/POSSE#How_do_I_apply.3F (mchua, 06:25:53)
    2. ACTION: harish make sure expectations are clear to APAC office re: attendee applications, recruitment materials, and admissions being done by Mel and Harish (mchua, 06:30:30)

  3. Malaysia (mchua, 06:35:12)
    1. http://webcache.googleusercontent.com/search?q=cache:wlZ8rLxPbPUJ:www.kperak.com.my/+kperak&cd=1&hl=en&ct=clnk&gl=my&client=firefox-a < googlecache (KageSenshi, 06:46:38)
    2. http://fpaste.org/9MNE/ (harish, 06:53:07)
    3. ACTION: mchua to draft POSSE instructor prep thoughts for Tirath (as a specific example of a general case) (mchua, 06:55:03)
    4. ACTION: mchua to draft POSSE tech guru thoughts re: what tech gurus need to know, do (mchua, 06:55:47)


Meeting ended at 06:57:39 UTC (full logs).

Action items

  1. mchua harish price out their POSSE China travel
  2. mchua schedule POSSE China curriculum sprinting
  3. mchua make sure RHT APAC office can take the remainder of the budget division (note: budget from CommArch dependent on POSSE requirements being met)
  4. mchua ping gbraad about POSSE tech guru availability
  5. mchua email harish info to ask alan about budget from APAC office
  6. harish make sure expectations are clear to APAC office re: attendee applications, recruitment materials, and admissions being done by Mel and Harish
  7. mchua to draft POSSE instructor prep thoughts for Tirath (as a specific example of a general case)
  8. mchua to draft POSSE tech guru thoughts re: what tech gurus need to know, do


Action items, by person

  1. harish
    1. mchua harish price out their POSSE China travel
    2. mchua email harish info to ask alan about budget from APAC office
    3. harish make sure expectations are clear to APAC office re: attendee applications, recruitment materials, and admissions being done by Mel and Harish
  2. mchua
    1. mchua harish price out their POSSE China travel
    2. mchua schedule POSSE China curriculum sprinting
    3. mchua make sure RHT APAC office can take the remainder of the budget division (note: budget from CommArch dependent on POSSE requirements being met)
    4. mchua ping gbraad about POSSE tech guru availability
    5. mchua email harish info to ask alan about budget from APAC office
    6. mchua to draft POSSE instructor prep thoughts for Tirath (as a specific example of a general case)
    7. mchua to draft POSSE tech guru thoughts re: what tech gurus need to know, do


People present (lines said)

  1. mchua (137)
  2. harish (98)
  3. KageSenshi (21)
  4. zodbot (4)


Generated by MeetBot 0.1.4.