#foss2serve: POSSE Meeting 1.2

Meeting started by hislopg at 20:00:15 UTC (full logs).

Meeting summary

    1. http://foss2serve.org/index.php/IRC_Meeting_1 contains the agenda for this meeting (hislopg, 20:00:57)

  1. Introductions (hislopg, 20:01:55)
    1. I'm Greg Hislop and I'm a faculty member at Drexel University in Philadelphia. I'm one of the organizers of POSSE. (hislopg, 20:02:41)
    2. Hi - I am Clif Kussmaul, POSSE organizer, POGIL evangelist, on faculty at Muhlenberg College (kussmaul, 20:02:59)
    3. Hi, I'm Rob Domanski. I work for the NY City government (and at CUNY) (Rob_Domanski, 20:03:57)
    4. Hi, I'm Mira. I'm a lecturer at Kean University in CS/IT (Guest29733, 20:04:51)
    5. I'm Lori Postner from Nassau Community College in Garden City, NY. I'm one of the organizers of POSSE. (lorip, 20:05:14)
    6. I’m Elin Waring from Lehman college (elinwaring, 20:05:29)
    7. I'm Greg Hislop and I'm a faculty member at Drexel University in Philadelphia. I'm one of the organizers of POSSE. (hislopg, 20:07:53)

  2. IRC and Meetbot basics (hislopg, 20:08:19)
    1. ACTION: we need some more #actions from this group :-) (hislopg, 20:21:21)
    2. ACTION: lorip should bring chocolate to the next event (kussmaul, 20:21:39)
    3. ACTION: I'm following hislopg (ceren, 20:22:04)
    4. ACTION: eat more chocolate! (miraa, 20:22:21)
    5. ???? (ceren, 20:22:31)
    6. ACTION: @Rob_Domanski should give dancing lessons (Technograndma, 20:24:04)

  3. HFOSS projects (hislopg, 20:25:07)
    1. https://docs.google.com/spreadsheets/d/1HvgclSLZE4f1fDrw9S7ywP6MrMsAaWjWXATQ3W7H3Wg/edit#gid=0 page for logging Stage 1 comments (hislopg, 20:28:51)


Meeting ended at 20:33:14 UTC (full logs).

Action items

  1. we need some more #actions from this group :-)
  2. lorip should bring chocolate to the next event
  3. I'm following hislopg
  4. eat more chocolate!
  5. @Rob_Domanski should give dancing lessons


Action items, by person

  1. hislopg
    1. I'm following hislopg
  2. lorip
    1. lorip should bring chocolate to the next event
  3. Rob_Domanski
    1. @Rob_Domanski should give dancing lessons
  4. UNASSIGNED
    1. we need some more #actions from this group :-)
    2. eat more chocolate!


People present (lines said)

  1. hislopg (87)
  2. lorip (19)
  3. elinw (10)
  4. ceren (8)
  5. zodbot (7)
  6. Rob_Domanski (7)
  7. miraa (7)
  8. Technograndma (5)
  9. elinwaring (4)
  10. kussmaul (4)
  11. Guest29733 (3)


Generated by MeetBot 0.1.4.