#teachingopensource Meeting

Meeting started by mchua at 14:00:24 UTC (full logs).

Meeting summary

    1. http://meetbot.fedoraproject.org/teachingopensource/2010-09-02/teachingopensource.2010-09-02-17.49.html (mchua, 14:01:00)
    2. Those are meeting minutes from last time. (mchua, 14:01:06)

  1. Agenda (mchua, 14:01:08)
    1. * Curriculum status (mchua, 14:02:30)
    2. * Staffing and travel logistics status (mchua, 14:02:30)
    3. * Budget status (mchua, 14:02:31)
    4. * Enrollment/recruitment status (mchua, 14:02:31)
    5. * Visitors and guest lecturers status (mchua, 14:02:31)
    6. * PR status (mchua, 14:02:33)

  2. Curriculum status (mchua, 14:02:43)
    1. http://mchua.fedorapeople.org/posse/notes/posse-curriculum.JPG (mchua, 14:02:55)
    2. ACTION: mchua turn this into a schedule with handouts for POSSE South Africa (mchua, 14:03:05)
    3. Basically, we're making good progress on this front, and the TOS list is being kept in the loop with curriculum developments. (mchua, 14:03:19)

  3. Staffing and travel logistics (mchua, 14:03:41)
    1. Instructors confirmed - Mel Chua, Jan Wildeboer, Pierros Papadeas (mchua, 14:03:52)
    2. All flights have been booked (mchua, 14:03:58)
    3. ACTION: mchua make hotel reservations for instructors (mchua, 14:04:05)
    4. ACTION: mchua figure out airport transit for instructors (we're all arriving at around the same time, so we'll just take a cab in together, I think (mchua, 14:04:23)

  4. Budget status (mchua, 14:04:56)
    1. We've currently spent $4168.78 on flights alone. (mchua, 14:05:32)
    2. Our other remaining major expense is hotel rooms, which I'm budgeting $2500 for - this would put us at slightly under $6700. (mchua, 14:06:10)
    3. This is running tight; we've got to stay under $7k absolute max, and still need to handle taxi rides to/from the airport, and food for the instructors all week, so I think we're at the end of our RH budget here. (mchua, 14:06:58)
    4. ACTION: micadeyeye get a confirmation from the university next week on sponsoring Thursday's dinner (mchua, 14:09:14)

  5. Enrollment/recruitment status (mchua, 14:10:34)
    1. http://mchua.fedorapeople.org/posse/recruitment-materials/ (mchua, 14:10:39)
    2. A poster/flyer has been made - it's not very pretty, but it's got all the information there. (mchua, 14:10:58)
    3. http://teachingopensource.org/index.php/POSSE_South_Africa#Professors (mchua, 14:11:26)
    4. We currently have 3 attendees with confirmed/completed applications (Michael Adeyeye, C. K. Ayo, Grant Hearn) (mchua, 14:11:59)
    5. We're waiting on 3 applications (Boniface Kabaso, Kruben Naidoo, Wilhelm Rothman) (mchua, 14:12:12)
    6. C.K. Ayo won't be able to join us after all, sadly (mchua, 14:13:34)
    7. ACTION: micadeyeye to follow up with CPUT colleagues over email to get application info (mchua, 14:15:57)

  6. Vistors and guest lecturers status (mchua, 14:18:31)
    1. ACTION: mchua to follow up with visitors (Stefano, Antonie, et al) about scheduling (mchua, 14:19:18)
    2. ACTION: mchua to ask visitors to help with attendee recruitment (mchua, 14:19:55)
    3. ACTION: mchua ask C.K. Ayo if he'd like to join us remotely as a guest sometime during the week (mchua, 14:21:00)
    4. a room has been reserved! (mchua, 14:21:53)
    5. ACTION: mchua email attendees about bringing laptops (mchua, 14:23:03)
    6. micadeyeye will help with badges for campus access, but the room is easily accessible and there are no restrictions on where we can/can't go. (mchua, 14:25:31)

  7. PR status (mchua, 14:25:40)
    1. Kara from Red Hat is drafting a press release right now, we'll send you the text when she's got a first version out (mchua, 14:25:54)
    2. ACTION: mchua to send micadeyeye and kara some info on the event to make writing that press release easier (mchua, 14:26:15)
    3. ACTION: micadeyeye to get micadeyeye the CPUT PR contact info to pass to Kara, so Red Hat and CPUT PR can interface directly (mchua, 14:28:40)
    4. IDEA: one or two research students could join us (mchua, 14:30:19)
    5. ACTION: micadeyeye send those students to mchua to coordinate them coming in as guests (mchua, 14:30:32)
    6. ACTION: micadeyeye to check in on snacks/refreshments (mchua, 14:32:24)
    7. Next meeting is next week, same time same place. (mchua, 14:33:35)


Meeting ended at 14:33:53 UTC (full logs).

Action items

  1. mchua turn this into a schedule with handouts for POSSE South Africa
  2. mchua make hotel reservations for instructors
  3. mchua figure out airport transit for instructors (we're all arriving at around the same time, so we'll just take a cab in together, I think
  4. micadeyeye get a confirmation from the university next week on sponsoring Thursday's dinner
  5. micadeyeye to follow up with CPUT colleagues over email to get application info
  6. mchua to follow up with visitors (Stefano, Antonie, et al) about scheduling
  7. mchua to ask visitors to help with attendee recruitment
  8. mchua ask C.K. Ayo if he'd like to join us remotely as a guest sometime during the week
  9. mchua email attendees about bringing laptops
  10. mchua to send micadeyeye and kara some info on the event to make writing that press release easier
  11. micadeyeye to get micadeyeye the CPUT PR contact info to pass to Kara, so Red Hat and CPUT PR can interface directly
  12. micadeyeye send those students to mchua to coordinate them coming in as guests
  13. micadeyeye to check in on snacks/refreshments


Action items, by person

  1. mchua
    1. mchua turn this into a schedule with handouts for POSSE South Africa
    2. mchua make hotel reservations for instructors
    3. mchua figure out airport transit for instructors (we're all arriving at around the same time, so we'll just take a cab in together, I think
    4. mchua to follow up with visitors (Stefano, Antonie, et al) about scheduling
    5. mchua to ask visitors to help with attendee recruitment
    6. mchua ask C.K. Ayo if he'd like to join us remotely as a guest sometime during the week
    7. mchua email attendees about bringing laptops
    8. mchua to send micadeyeye and kara some info on the event to make writing that press release easier
    9. micadeyeye send those students to mchua to coordinate them coming in as guests
  2. micadeyeye
    1. micadeyeye get a confirmation from the university next week on sponsoring Thursday's dinner
    2. micadeyeye to follow up with CPUT colleagues over email to get application info
    3. mchua to send micadeyeye and kara some info on the event to make writing that press release easier
    4. micadeyeye to get micadeyeye the CPUT PR contact info to pass to Kara, so Red Hat and CPUT PR can interface directly
    5. micadeyeye send those students to mchua to coordinate them coming in as guests
    6. micadeyeye to check in on snacks/refreshments


People present (lines said)

  1. mchua (121)
  2. micadeyeye (45)
  3. zodbot (4)
  4. Hellis_ (2)


Generated by MeetBot 0.1.4.