#rdo: RDO meeting - 2020-01-06

Meeting started by ykarel at 14:01:39 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:02:15)
  2. We should have one place to report bugs - found https://github.com/redhat-openstack/website/issues (ykarel, 14:06:01)
    1. ACTION: Spotz will work on a list of old issues/bugs/cards and make an etherpad so we can just click through (spotz, 14:26:56)

  3. [rdo-dev] RDO Mascot Naming Voting (ykarel, 14:27:36)
    1. https://lists.rdoproject.org/pipermail/dev/2021-January/009517.html (ykarel, 14:28:13)

  4. Next Week's Chair (ykarel, 14:33:31)
    1. ACTION: spotz to chair next week (ykarel, 14:35:00)

  5. open floor (ykarel, 14:35:13)
    1. https://review.rdoproject.org/etherpad/p/issue-cleanup-2021 (spotz, 14:40:20)


Meeting ended at 14:58:18 UTC (full logs).

Action items

  1. Spotz will work on a list of old issues/bugs/cards and make an etherpad so we can just click through
  2. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. ykarel (51)
  2. spotz (33)
  3. jcapitao (10)
  4. zodbot (7)
  5. openstack (5)
  6. rdogerrit (1)
  7. rh-jelabarre (1)


Generated by MeetBot 0.1.4.