#rdo: RDO meeting - 2021-01-20

Meeting started by jpena at 14:00:49 UTC (full logs).

Meeting summary

  1. roll call (jpena, 14:01:10)
  2. Monthly Cloud SiG meeting, list o of times/dates for a Doodle to schedule (jpena, 14:05:15)
    1. https://git.centos.org/group/sig-cloud list for approved ones who are already member and have logged in atleast once (ykarel, 14:15:19)
    2. ACTION: Spotz to request CAS and wiki access for amoralej ykarel jpena spotz (spotz, 14:29:26)
    3. ACTION: spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC (spotz, 14:30:05)

  3. Update about CentOS 8 Stream adoption (jpena, 14:30:54)
    1. We are also organizing a video AMA about RDO and CentOS Stream on Thursday Jan 21 1600 UTC in the RDO Meet room https://meet.google.com/uzo-tfkt-top (amoralej, 14:31:52)
    2. ACTION: anyone with questions about RDO and CentOS Stream, join the AMA session! (amoralej, 14:32:22)
    3. information about the tasks related to C8S can be found in https://review.rdoproject.org/etherpad/p/centos-stream-implementation (amoralej, 14:33:14)
    4. RDO Trunk builders for master are using C8S now and rpmbuild jobs to gate changes in rpm-master are also using C8S (amoralej, 14:34:07)
    5. https://blogs.rdoproject.org/2021/01/rdo-plans-to-move-to-centos-stream/ (amoralej, 14:39:22)
    6. ACTION: Spotz to tweet about MA with link to email (spotz, 14:40:10)

  4. FOSDEM update? (jpena, 14:42:17)
    1. agenda for next CentOS Dojo @ Fosdem has been published https://hopin.com/events/centos-dojo-fosdem (amoralej, 14:46:57)

  5. next week's chair (jpena, 14:51:46)
    1. ACTION: jcapitao to chair next week (jpena, 14:52:36)

  6. open floor (jpena, 14:52:49)
    1. https://review.rdoproject.org/etherpad/p/issue-cleanup-2021 (spotz, 14:53:34)


Meeting ended at 15:02:56 UTC (full logs).

Action items

  1. Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
  2. spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
  3. anyone with questions about RDO and CentOS Stream, join the AMA session!
  4. Spotz to tweet about MA with link to email
  5. jcapitao to chair next week


Action items, by person

  1. amoralej
    1. Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
  2. jcapitao
    1. jcapitao to chair next week
  3. jpena
    1. Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
  4. spotz
    1. Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
    2. spotz to email centos dev list about meeting to be last Thursday of the month at 15:00 UTC
  5. ykarel
    1. Spotz to request CAS and wiki access for amoralej ykarel jpena spotz
  6. UNASSIGNED
    1. anyone with questions about RDO and CentOS Stream, join the AMA session!
    2. Spotz to tweet about MA with link to email


People present (lines said)

  1. spotz (53)
  2. amoralej (44)
  3. jpena (31)
  4. ykarel (9)
  5. zodbot (9)
  6. openstack (7)
  7. jcapitao (6)
  8. rdogerrit (4)


Generated by MeetBot 0.1.4.