#fedora-meeting Meeting

Meeting started by dgilmore at 20:11:52 UTC (full logs).

Meeting summary

  1. init (dgilmore, 20:12:07)
    1. present jsmith notting nirik abadger1999 dgilmore Oxf13 (dgilmore, 20:15:09)

  2. mass rebuild (dgilmore, 20:15:18)
  3. updates (dgilmore, 20:21:39)
    1. ACTION: dgilmore to update wiki with info on pushing for branched (dgilmore, 20:31:44)
    2. http://poelstra.fedorapeople.org/schedules/f-15/f-15-releng-tasks.html lists Feb 15 (dgilmore, 20:33:51)
    3. http://poelstra.fedorapeople.org/schedules/f-15/f-15-releng-tasks.html releng tasks (dgilmore, 20:34:09)

  4. alpha tasks (dgilmore, 20:39:40)
  5. koji admins (dgilmore, 20:45:55)
  6. Feedback on multidvd (nirik, 20:59:17)
    1. https://fedorahosted.org/rel-eng/ticket/4342 (nirik, 20:59:21)

  7. rawhide this week (dgilmore, 21:03:35)
    1. rawhide failed twice this week, in nonreproducible fashion (notting, 21:04:16)
    2. it passed this area today (notting, 21:04:29)
    3. watch in case it happens again (notting, 21:04:43)


Meeting ended at 21:07:50 UTC (full logs).

Action items

  1. dgilmore to update wiki with info on pushing for branched


Action items, by person

  1. dgilmore
    1. dgilmore to update wiki with info on pushing for branched


People present (lines said)

  1. dgilmore (105)
  2. nirik (51)
  3. notting (38)
  4. zodbot (5)
  5. jsmith (3)
  6. abadger1999 (2)
  7. lmacken (2)
  8. Oxf13 (1)
  9. skvidal (1)


Generated by MeetBot 0.1.4.