#fedora-server: rolekit (2015-09-15)

Meeting started by sgallagh at 13:01:00 UTC (full logs).

Meeting summary

  1. init process (sgallagh, 13:01:00)
  2. Fedora 23 Status (sgallagh, 13:02:19)
    1. All issues targeted for Fedora 23 Beta were fixed. (sgallagh, 13:03:34)
    2. Current issues targeted for Fedora 23 Final have patches under review on Review Board (sgallagh, 13:04:10)
    3. http://reviewboard-fedoraserver.rhcloud.com/r/ (sgallagh, 13:04:29)

  3. Bug Triage (sgallagh, 13:13:25)
    1. https://github.com/libre-server/rolekit/issues?q=is%3Aopen+no%3Amilestone+no%3Alabel (sgallagh, 13:13:40)

  4. https://github.com/libre-server/rolekit/issues/40 - Instance name should not contain "/" (sgallagh, 13:14:20)
    1. AGREED: We will restrict instance names to [A-Za-z0-9._-] (sgallagh, 13:25:36)
    2. AGREED: Scheduled for Fedora 23 Final (sgallagh, 13:28:12)

  5. https://github.com/libre-server/rolekit/issues/45 - Put instances in error state if it is transitional while roled starts (sgallagh, 13:28:29)
    1. AGREED: F23 Final Blocker , assigned to sgallagh (sgallagh, 13:33:07)

  6. https://github.com/libre-server/rolekit/issues/46 - Use accessors for name and type in roles (sgallagh, 13:33:35)
    1. Already fixed. Closing issue. (sgallagh, 13:40:34)

  7. https://github.com/libre-server/rolekit/issues/47 - `rolectl list instances` should color-code instances (sgallagh, 13:40:56)
    1. AGREED: F24 Alpha, nice-to-have (sgallagh, 13:44:03)

  8. https://github.com/libre-server/rolekit/issues/48 - Use class name for RolekitErrors in the log (sgallagh, 13:44:25)
    1. Already pushed upstream (sgallagh, 13:44:57)

  9. https://github.com/libre-server/rolekit/issues/49 - Create backup of settings in case of role deployment fails (sgallagh, 13:45:34)
    1. Already pushed upstream (sgallagh, 13:45:36)

  10. https://github.com/libre-server/rolekit/issues/50 - Store last error in role instance settings (sgallagh, 13:46:17)
    1. AGREED: F23 Final, nice-to-have (sgallagh, 13:54:50)

  11. Open Floor (sgallagh, 13:54:53)


Meeting ended at 13:58:48 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. sgallagh (113)
  2. twoerner (70)
  3. nilsph (26)
  4. zodbot (9)
  5. alxgrtnstrngl (2)


Generated by MeetBot 0.1.4.