#teachingopensource-posse Meeting

Meeting started by mchua at 04:06:52 UTC (full logs).

Meeting summary

    1. http://fpaste.org (mchua, 05:24:37)
    2. http://pastebin.org (mchua, 05:24:44)
    3. http://fpaste.org/sV3Z/ (harish-upfront, 05:30:20)
    4. http://fpaste.org (mchua, 05:31:15)
    5. http://pastebin.org (mchua, 05:31:18)
    6. http://meetbot.fedoraproject.org/teachingopensource-posse (mchua, 05:33:49)
    7. meetbot.fedoraproject.org/teachingopensource-posse-zh (mchua, 05:33:55)
    8. http://meetbot.fedoraproject.org/fedora-zh (mchua, 05:34:03)
    9. http://meetbot.fedoraproject.org/teachingopensource-posse-zh (mchua, 05:34:10)
    10. DELIVERABLE 1: your first post to the posse-apac mailing list (mchua, 05:42:02)
    11. http://teachingopensource.org/mailman/listinfo/posse-apac (mchua, 05:42:03)
    12. http://planet.fedoraproject.org (mchua, 05:46:11)
    13. http://planet.fedoraproject.org/ (harish-upfront, 05:46:16)
    14. http://teachingopensource.org/index.php/Planet (mchua, 05:46:21)
    15. DELIVERABLE #2: Blog post to a Planet (either Fedora or Teaching Open Source) (mchua, 05:59:50)
    16. DELIVERABLE #3: A user page on either the TOS or Fedora wiki, *but* you can't edit it yourself, you need to get someone on IRC to make it for you. (mchua, 06:01:01)
    17. http://zh.wordpress.com/signup/ (mchua, 06:15:39)
    18. https://admin.fedoraproject.org/accounts/user/new (martz927, 06:20:03)
    19. http://teachingopensource.com/index.php/User:Azneita (azneita, 06:30:14)
    20. https://fedoraproject.org/wiki/User:Martynyap (martz927, 06:51:23)
    21. http://blog.melchua.com/ seems good report, (raeLLL, 07:30:21)
    22. http://teachingopensource.org/index.php/POSSE_APAC_Planning , it seems need more volunteers, to do what? (raeLLL, 07:36:27)
    23. https://fedoraproject.org/wiki/User:Chongwk need editing (jasonchong, 08:35:49)
    24. https://fedoraproject.org/wiki/User:Chongwk need editing (jasonchong, 08:42:11)
    25. https://admin.fedoraproject.org/accounts/ (mchua, 08:50:04)
    26. http://fedoraproject.org/wiki/FUDCon:Toronto_2009 (mchua, 08:59:59)
    27. http://fedoraproject.org/wiki/FAD (mchua, 09:00:08)

  1. what's an SSH key? (mchua, 09:01:36)
    1. ACTION: mchua send out howto do SSH key info to the mailing list (mchua, 09:02:48)


Meeting ended at 09:23:11 UTC (full logs).

Action items

  1. mchua send out howto do SSH key info to the mailing list


Action items, by person

  1. mchua
    1. mchua send out howto do SSH key info to the mailing list


People present (lines said)

  1. mchua (195)
  2. martz927 (81)
  3. harish-upfront (72)
  4. transbot0 (59)
  5. jasonchong (34)
  6. raeLLL (27)
  7. Kaio (15)
  8. hers (13)
  9. tira (12)
  10. zodbot (11)
  11. azneita (10)
  12. ctyler (9)
  13. jaric_ (8)
  14. jaric (6)
  15. Jaric (3)
  16. YeLong (2)
  17. pohyee-cheong (2)
  18. azneita_afk (2)
  19. harish (1)
  20. aho (1)


Generated by MeetBot 0.1.4.