#teachingopensource-posse Meeting

Meeting started by mchua at 08:12:46 UTC (full logs).

Meeting summary

    1. This is going to be in the notes. (mchua, 08:15:43)
    2. http://fedoraproject.org (mchua, 08:18:03)
    3. ACTION: YeLong play with zodbot (mchua, 08:18:25)
    4. ACTION: experiment with different commands - this is for jaricsng to do (mchua, 08:18:57)
    5. http://www.sbs.edu.cn (YeLong, 08:20:09)
    6. http://www.watchguard.com (fangzen, 08:20:59)
    7. ACTION: log in xinyi (YeLong, 08:21:07)
    8. test (martz927, 08:21:17)
    9. We need to add some details for minimal structured introduction to the important tools used in OSS development. The understanding helps retention and useage. (tira, 08:21:26)
    10. ACTION: pohyee-cheong to do this.... (jaricsng, 08:21:43)
    11. ACTION: this action item isn't actually assigned to anyone (mchua, 08:21:57)
    12. using the tag for it to appear in log Summary (jaricsng, 08:22:20)
    13. ACTION: jaricsng Can you suggest which tools should have this structured introduction? (tira, 08:22:46)
    14. convert irc log into minutes of meeting (yipch, 08:23:58)

  1. This is the start of a new topic. (mchua, 08:24:14)
    1. this will appear in the topic (mchua, 08:25:06)

  2. second topic (mchua, 08:25:12)
    1. and this will go inside the second topoic (mchua, 08:25:21)


Meeting ended at 08:25:51 UTC (full logs).

Action items

  1. YeLong play with zodbot
  2. experiment with different commands - this is for jaricsng to do
  3. log in xinyi
  4. pohyee-cheong to do this....
  5. this action item isn't actually assigned to anyone
  6. jaricsng Can you suggest which tools should have this structured introduction?


Action items, by person

  1. jaricsng
    1. experiment with different commands - this is for jaricsng to do
    2. jaricsng Can you suggest which tools should have this structured introduction?
  2. YeLong
    1. YeLong play with zodbot
  3. zodbot
    1. YeLong play with zodbot
  4. UNASSIGNED
    1. log in xinyi
    2. pohyee-cheong to do this....
    3. this action item isn't actually assigned to anyone


People present (lines said)

  1. mchua (26)
  2. zodbot (4)
  3. martz927 (3)
  4. tira (3)
  5. jaricsng (3)
  6. YeLong (2)
  7. fangzen (1)
  8. yipch (1)
  9. kevix (0)
  10. quaid (0)
  11. ricky (0)
  12. raeLLL (0)
  13. tiansworld (0)
  14. ke4qqq (0)
  15. spevack (0)
  16. ianweller (0)
  17. Kaio (0)
  18. jadudm (0)
  19. hers (0)
  20. neverho0d_ (0)
  21. gregdek (0)
  22. jds2001 (0)
  23. ctyler (0)
  24. kinchew (0)


Generated by MeetBot 0.1.4.