#teachingopensource Meeting

Meeting started by mchua at 13:32:38 UTC (full logs).

Meeting summary

    1. http://blog.melchua.com/2011/09/12/cheese-vs-ekiga-for-software-engineering-class-responses-to-student-notes/ (mchua, 13:37:15)

  1. Differences between Cheese and Ekiga projects (heidie, 13:37:36)
    1. http://mail.gnome.org/archives/cheese-list/2011-September/thread.html (mchua, 13:49:00)
    2. http://mail.gnome.org/mailman/listinfo/cheese-list (heidie, 13:49:26)
    3. http://yorba.org/shotwell/ (mchua, 13:51:28)
    4. ACTION: sdziallas sanity-check that for webcam-fu (mchua, 13:58:23)
    5. irc://irc.gnome.org/ekiga (dhoude, 14:02:02)
    6. irc.gnome.org/#cheese (Biomech360, 14:03:06)
    7. ACTION: Look at Ekiga and map video magnifier feature requests to existing functionality. (heidie, 14:14:53)
    8. ACTION: Get more concrete set of use cases for project. (heidie, 14:16:06)


Meeting ended at 14:19:49 UTC (full logs).

Action items

  1. sdziallas sanity-check that for webcam-fu
  2. Look at Ekiga and map video magnifier feature requests to existing functionality.
  3. Get more concrete set of use cases for project.


People present (lines said)

  1. mchua (93)
  2. heidie (81)
  3. dneary (52)
  4. Biomech360 (8)
  5. dhoude (5)
  6. snormoyle (4)
  7. Twan_ (4)
  8. zodbot (3)
  9. AHajec (3)
  10. CGodon (2)
  11. Twan__ (2)
  12. SeanDee (2)
  13. TinNguyen (2)
  14. ikonified (1)


Generated by MeetBot 0.1.4.