#ansible-meeting: Testing Working Group

Meeting started by gundalow at 17:04:05 UTC (full logs).

Meeting summary

    1. ansib-validate-modules is now part of Ansible. CI for ansible-modules-{core,extras} use this. Just in the progress of integrating it into stable-2.{1,2}. This will allow us to add extra checks for newer versions of Ansible, such as the MODULE META data. (gundalow, 17:09:18)
    2. Integration tests have moved into https://github.com/ansible/ansible/tree/devel/test/integration/targets We've also droped the `test_` prefix (gundalow, 17:09:56)
    3. At the contributors summit we discussed a bit about being able to rebuild the httptester (and possibly run it on !docker) There is a PR in flight for how to build t https://github.com/ansible/ansible/tree/devel/test/sanity/validate-modules (gundalow, 17:10:53)
    4. ACTION: gundalow to find all old references to ansible-validate-modules in google and get them updates (gundalow, 17:13:18)


Meeting ended at 17:32:14 UTC (full logs).

Action items

  1. gundalow to find all old references to ansible-validate-modules in google and get them updates


Action items, by person

  1. gundalow
    1. gundalow to find all old references to ansible-validate-modules in google and get them updates


People present (lines said)

  1. gundalow (16)
  2. mmaglana (6)
  3. zodbot (3)
  4. abadger1999 (1)


Generated by MeetBot 0.1.4.