#teachingopensource Meeting

Meeting started by mchua at 15:16:13 UTC (full logs).

Meeting summary

  1. existing expenditures (mchua, 15:16:30)
  2. overview (mchua, 15:16:35)
    1. http://blog.melchua.com/2009/07/24/posse-erasers/ (mchua, 15:53:42)
    2. AGREED: markers will be the LinuxCon swag (mchua, 18:02:21)
    3. ACTION: mchua take care of markers, business cards (mchua, 18:02:29)
    4. ACTION: Jefro take care of stickers, rubber bands, and what to do with unused swag afterwards (mchua, 18:02:45)


Meeting ended at 18:03:26 UTC (full logs).

Action items

  1. mchua take care of markers, business cards
  2. Jefro take care of stickers, rubber bands, and what to do with unused swag afterwards


Action items, by person

  1. Jefro
    1. Jefro take care of stickers, rubber bands, and what to do with unused swag afterwards
  2. mchua
    1. mchua take care of markers, business cards


People present (lines said)

  1. mchua (159)
  2. Jefro (133)
  3. sdziallas (73)
  4. zodbot (5)
  5. ianweller (1)
  6. quaid (0)


Generated by MeetBot 0.1.4.