#fedora-workstation: Workstation WG followup: Apps changes in F21

Meeting started by stickster at 17:13:24 UTC (full logs).

Meeting summary

  1. More added apps (stickster, 17:14:18)
    1. https://lists.fedoraproject.org/pipermail/desktop/2014-October/010893.html (stickster, 17:14:23)
    2. https://wiki.gnome.org/Apps/Logs/Roadmap (mclasen, 17:23:28)
    3. AGREED: Don't add Logs (stickster, 17:28:38)
    4. ACTION: andreasn File add'l bugs on visuals as necessary (stickster, 17:28:51)
    5. AGREED: don't add Maps to default (stickster, 17:38:49)
    6. AGREED: Don't add Sound Recorder in default (stickster, 17:53:07)
    7. AGREED: keep Weather by default (stickster, 17:56:12)
    8. AGREED: leave simple-scan out of the default (mclasen, 18:20:00)


Meeting ended at 18:20:30 UTC (full logs).

Action items

  1. andreasn File add'l bugs on visuals as necessary


Action items, by person

  1. andreasn
    1. andreasn File add'l bugs on visuals as necessary


People present (lines said)

  1. stickster (81)
  2. mclasen (37)
  3. kalev (26)
  4. aday (25)
  5. drago01 (25)
  6. andreasn (21)
  7. otaylor (14)
  8. sgallagh (12)
  9. zodbot (6)
  10. ryanlerch (5)
  11. fmuellner (2)
  12. hadess (1)
  13. jwb (0)


Generated by MeetBot 0.1.4.