#fedora-meeting-2: Workstation WG
Meeting started by kalev at 13:01:38 UTC
(full logs).
Meeting summary
- Roll call (kalev, 13:01:55)
 
- GNOME 3.30.0 megaupdate (kalev, 13:07:47)
  - 3.30.0 megaupdate prepared and in
    updates-testing now (kalev,
    13:09:52)
 
  - https://bodhi.fedoraproject.org/updates/FEDORA-2018-85d637c544
    (kalev,
    13:10:11)
 
  - https://fedoraproject.org/wiki/Releases/30/Schedule
    (mattdm,
    13:21:52)
 
  - https://wiki.gnome.org/ThreePointThirtyone
    (mattdm,
    13:21:59)
 
  - https://fedoraproject.org/wiki/Releases/30/Schedule
    (mattdm,
    13:22:23)
 
  - https://wiki.gnome.org/ThreePointThirtyone
    (mattdm,
    13:22:26)
 
  - AGREED: Workstation
    WG would like to see the GNOME 3.30.0 megaupdate land in F29 beta
    (+1:5, 0:0, -1:0) (kalev,
    13:24:01)
 
  - ACTION: Kalev to ask
    for a 3.30.0 megaupdate freeze exception (kalev,
    13:26:51)
 
  - ACTION: Kalev to file
    a 3.32 Change for Fedora 30 (kalev,
    13:27:06)
 
 
- Review F29 deliverables (kalev, 13:28:27)
  - https://pagure.io/fedora-workstation/issue/72
    (kalev,
    13:28:30)
 
  - AGREED: Workstation
    WG acknowledges the deliverables. No requirements have changed
    compared to F28. (kalev,
    13:33:22)
 
 
- Should we include NetworkMaanger-ppp by default? (kalev, 13:33:49)
  - https://pagure.io/fedora-workstation/issue/70
    (kalev,
    13:33:52)
 
  - kalev to add NM maintainers to ticket, revisit
    in two weeks (kalev,
    13:35:04)
 
 
- Decide whether to include gnome-shell-chrome (kalev, 13:36:04)
  - https://pagure.io/fedora-workstation/issue/66
    (kalev,
    13:36:07)
 
  - AGREED: Workstation
    WG agrees to include gnome-shell-chrome (+1:5, 0:0, -1:0)
    (kalev,
    13:42:08)
 
 
- Open Floor (kalev, 13:43:35)
  - https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/GMJWTQBZW37A64IJMTQOUT7VQYW7UQKO/#ZD7JW7C7QGKS5R7G3LGI4EV2VG3CMM5D
    (otaylor,
    13:44:10)
 
  - otaylor has flatpak building working in
    koji (kalev,
    13:44:32)
 
  - next meeting is on Monday Sep 24, chair is
    ryanlerch (kalev,
    13:50:04)
 
 
Meeting ended at 13:50:20 UTC
(full logs).
Action items
  - Kalev to ask for a 3.30.0 megaupdate freeze exception
 
  - Kalev to file a 3.32 Change for Fedora 30
 
People present (lines said)
  - kalev (85)
 
  - stickster (35)
 
  - otaylor (24)
 
  - mattdm (19)
 
  - sgallagh (18)
 
  - zodbot (15)
 
  - juhp (9)
 
  - cschalle (6)
 
  - ryanlerch (0)
 
Generated by MeetBot 0.1.4.